Skip to content
Permalink
Browse files

Update all dependencies.

  • Loading branch information...
ghengeveld committed Oct 26, 2019
1 parent e8f8099 commit 46b68dfadcf1e71cf199cdcd61a36ac83bfd116a
@@ -14,10 +14,10 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-scripts": "3.2.0"
},
"devDependencies": {
@@ -14,10 +14,10 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-scripts": "3.2.0"
},
"devDependencies": {
@@ -14,10 +14,10 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-scripts": "3.2.0"
},
"devDependencies": {
@@ -14,10 +14,10 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-scripts": "3.2.0"
},
"devDependencies": {
@@ -14,10 +14,10 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-scripts": "3.2.0"
},
"devDependencies": {
@@ -16,11 +16,11 @@
},
"dependencies": {
"isomorphic-fetch": "2.2.1",
"next": "9.0.8",
"react": "16.10.2",
"next": "9.1.1",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2"
"react-dom": "16.11.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
@@ -16,14 +16,14 @@
},
"dependencies": {
"expo": "35.0.0",
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-native": "https://github.com/expo/react-native/archive/sdk-33.0.0.tar.gz",
"react-native-web": "0.11.7"
},
"devDependencies": {
"babel-preset-expo": "7.0.0",
"babel-preset-expo": "7.1.0",
"relative-deps": "0.1.2"
},
"relativeDependencies": {
@@ -11,16 +11,16 @@
"build": "parcel build index.html"
},
"dependencies": {
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-router-dom": "5.1.2"
},
"devDependencies": {
"@babel/core": "7.6.2",
"@babel/preset-react": "7.0.0",
"parcel-bundler": "1.12.3",
"@babel/core": "7.6.4",
"@babel/preset-react": "7.6.3",
"parcel-bundler": "1.12.4",
"relative-deps": "0.1.2"
},
"relativeDependencies": {
@@ -14,10 +14,10 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"react": "16.10.2",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-scripts": "3.2.0"
},
"devDependencies": {
@@ -14,18 +14,18 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"@types/node": "12.7.11",
"@types/react": "16.9.5",
"@types/react-dom": "16.9.1",
"react": "16.10.2",
"@types/node": "12.11.7",
"@types/react": "16.9.11",
"@types/react-dom": "16.9.3",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.10.2",
"react-dom": "16.11.0",
"react-scripts": "3.2.0",
"typescript": "3.6.3"
"typescript": "3.6.4"
},
"devDependencies": {
"@types/jest": "24.0.18",
"@types/jest": "24.0.20",
"relative-deps": "0.1.2"
},
"relativeDependencies": {
@@ -41,33 +41,33 @@
"@babel/preset-env": "7.6.3",
"@babel/preset-react": "7.6.3",
"@pika/pack": "0.5.0",
"@pika/plugin-build-node": "0.6.1",
"@pika/plugin-build-types": "0.6.1",
"@pika/plugin-build-web": "0.6.1",
"@pika/plugin-standard-pkg": "0.6.1",
"@storybook/react": "5.2.4",
"@testing-library/jest-dom": "4.1.2",
"@pika/plugin-build-node": "0.7.1",
"@pika/plugin-build-types": "0.7.1",
"@pika/plugin-build-web": "0.7.1",
"@pika/plugin-standard-pkg": "0.7.1",
"@storybook/react": "5.2.5",
"@testing-library/jest-dom": "4.2.0",
"@testing-library/react": "9.3.0",
"babel-eslint": "10.0.3",
"babel-jest": "24.9.0",
"babel-loader": "8.0.6",
"copyfiles": "2.1.1",
"eslint": "6.5.1",
"eslint": "6.6.0",
"eslint-config-prettier": "6.4.0",
"eslint-plugin-jest": "22.19.0",
"eslint-plugin-jest": "22.20.1",
"eslint-plugin-prettier": "3.1.1",
"eslint-plugin-promise": "4.2.1",
"eslint-plugin-react": "7.16.0",
"eslint-plugin-react-hooks": "2.1.2",
"eslint-plugin-react-hooks": "2.2.0",
"jest": "24.9.0",
"lerna": "3.18.3",
"now": "16.3.1",
"now": "16.4.3",
"npm-run-all": "4.1.5",
"prettier": "1.18.2",
"prop-types": "15.7.2",
"react": "16.10.2",
"react-async": "8.0.0",
"react-dom": "16.10.2",
"react": "^16.11.0",
"react-async": "9.0.0",
"react-dom": "^16.11.0",
"storybook-chromatic": "3.0.3"
}
}

0 comments on commit 46b68df

Please sign in to comment.
You can’t perform that action at this time.