Skip to content
Permalink
Browse files

Upgrade all dependencies.

  • Loading branch information...
ghengeveld committed Nov 8, 2019
1 parent 5995272 commit cac7094739e0b84f78540d9921d22babaa6ea238
@@ -21,7 +21,7 @@
"react-scripts": "3.2.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -21,7 +21,7 @@
"react-scripts": "3.2.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -21,7 +21,7 @@
"react-scripts": "3.2.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -21,7 +21,7 @@
"react-scripts": "3.2.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -21,7 +21,7 @@
"react-scripts": "3.2.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -16,14 +16,14 @@
},
"dependencies": {
"isomorphic-fetch": "2.2.1",
"next": "9.1.1",
"next": "9.1.3",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.11.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -15,7 +15,7 @@
"web": "expo start --web"
},
"dependencies": {
"expo": "35.0.0",
"expo": "35.0.1",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-dom": "16.11.0",
@@ -24,7 +24,7 @@
},
"devDependencies": {
"babel-preset-expo": "7.1.0",
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg"
@@ -18,10 +18,10 @@
"react-router-dom": "5.1.2"
},
"devDependencies": {
"@babel/core": "7.6.4",
"@babel/preset-react": "7.6.3",
"@babel/core": "7.7.2",
"@babel/preset-react": "7.7.0",
"parcel-bundler": "1.12.4",
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -21,7 +21,7 @@
"react-scripts": "3.2.0"
},
"devDependencies": {
"relative-deps": "0.1.2"
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -14,19 +14,19 @@
"now-build": "SKIP_PREFLIGHT_CHECK=true react-scripts build"
},
"dependencies": {
"@types/node": "12.11.7",
"@types/node": "12.12.6",
"@types/react": "16.9.11",
"@types/react-dom": "16.9.3",
"@types/react-dom": "16.9.4",
"react": "16.11.0",
"react-async": "^9.0.0",
"react-async-devtools": "^9.0.0",
"react-dom": "16.11.0",
"react-scripts": "3.2.0",
"typescript": "3.6.4"
"typescript": "3.7.2"
},
"devDependencies": {
"@types/jest": "24.0.20",
"relative-deps": "0.1.2"
"@types/jest": "24.0.22",
"relative-deps": "0.2.0"
},
"relativeDependencies": {
"react-async": "../../packages/react-async/pkg",
@@ -35,39 +35,39 @@
"postbump": "yarn build:packages"
},
"devDependencies": {
"@babel/core": "7.6.4",
"@babel/core": "7.7.2",
"@babel/plugin-proposal-object-rest-spread": "7.6.2",
"@babel/plugin-transform-runtime": "7.6.2",
"@babel/preset-env": "7.6.3",
"@babel/preset-react": "7.6.3",
"@babel/preset-env": "7.7.1",
"@babel/preset-react": "7.7.0",
"@pika/pack": "0.5.0",
"@pika/plugin-build-node": "0.7.1",
"@pika/plugin-build-types": "0.7.1",
"@pika/plugin-build-web": "0.7.1",
"@pika/plugin-standard-pkg": "0.7.1",
"@storybook/react": "5.2.5",
"@testing-library/jest-dom": "4.2.0",
"@testing-library/react": "9.3.0",
"@testing-library/jest-dom": "4.2.3",
"@testing-library/react": "9.3.2",
"babel-eslint": "10.0.3",
"babel-jest": "24.9.0",
"babel-loader": "8.0.6",
"copyfiles": "2.1.1",
"eslint": "6.6.0",
"eslint-config-prettier": "6.4.0",
"eslint-plugin-jest": "22.20.1",
"eslint-config-prettier": "6.5.0",
"eslint-plugin-jest": "23.0.3",
"eslint-plugin-prettier": "3.1.1",
"eslint-plugin-promise": "4.2.1",
"eslint-plugin-react": "7.16.0",
"eslint-plugin-react-hooks": "2.2.0",
"jest": "24.9.0",
"lerna": "3.18.3",
"now": "16.4.3",
"lerna": "3.18.4",
"now": "16.4.4",
"npm-run-all": "4.1.5",
"prettier": "1.18.2",
"prop-types": "15.7.2",
"react": "16.11.0",
"react-async": "9.0.0",
"react-dom": "16.11.0",
"storybook-chromatic": "3.0.3"
"storybook-chromatic": "3.1.0"
}
}

0 comments on commit cac7094

Please sign in to comment.
You can’t perform that action at this time.