Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Up version number to dependencies

  • Loading branch information...
commit 142acd8be5587a9e8ff37862ee57cdd2647a0dd2 1 parent 79b7352
Florent Ruard-Dumaine authored
View
BIN  juicer-ice-1.0.14.5.gem
Binary file not shown
View
17 juicer.gemspec
@@ -5,16 +5,16 @@
Gem::Specification.new do |s|
s.name = %q{juicer-ice}
- s.version = "1.0.14.3"
+ s.version = "1.0.14.5"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Florent Ruard-Dumaine"]
- s.date = %q{2011-08-30}
+ s.date = %q{2012-03-01}
s.platform ="ruby"
s.default_executable = %q{juicer-ice}
s.description = %q{Resolve dependencies, merge and minify CSS and JavaScript files with Juicer - the command line tool for frontend engineers}
- s.email = %q{christian@cjohansen.no}
+ s.email = %q{florent@iscool-e.com}
s.executables = ["juicer-ice"]
s.files = [
"History.txt",
@@ -62,8 +62,8 @@ Gem::Specification.new do |s|
s.post_install_message = %q{Juicer does not ship with third party libraries. You probably want to install
Yui Compressor and JsLint now:
-juicer install yui_compressor
-juicer install jslint
+juicer-ice install yui_compressor
+juicer-ice install jslint
Happy juicing!
}
@@ -112,9 +112,10 @@ Happy juicing!
s.add_development_dependency(%q<fakefs>, [">= 0.2.1"])
s.add_development_dependency(%q<jeweler>, [">= 0.2.1"])
s.add_development_dependency(%q<fastthread>, [">= 1"])
- # s.add_runtime_dependency(%q<cmdparse>, [">= 0"])
- # s.add_runtime_dependency(%q<nokogiri>, [">= 1.5.0"])
- # s.add_runtime_dependency(%q<rubyzip>, [">= 0"])
+ s.add_runtime_dependency(%q<cmdparse>, [">= 0"])
+ s.add_runtime_dependency(%q<nokogiri>, [">= 1.5.0"])
+ s.add_runtime_dependency(%q<rubyzip>, [">= 0"])
+ s.add_runtime_dependency(%q<fastthread>, [">= 1"])
else
s.add_dependency(%q<cmdparse>, [">= 0"])
s.add_dependency(%q<nokogiri>, [">= 1.5.0"])
View
2  lib/juicer-ice.rb
@@ -3,7 +3,7 @@
module Juicer
# :stopdoc:
- VERSION = '1.0.14.3'
+ VERSION = '1.0.14.5'
LIBPATH = ::File.expand_path(::File.dirname(__FILE__)) + ::File::SEPARATOR
PATH = ::File.dirname(LIBPATH) + ::File::SEPARATOR
LOGGER = Logger.new(STDOUT)
View
4 lib/juicer-ice/minifyer/closure_compiler.rb
@@ -1,7 +1,7 @@
#!/usr/bin/env ruby
require 'tempfile'
-require 'juicer/minifyer/java_base'
-require 'juicer/chainable'
+require 'juicer-ice/minifyer/java_base'
+require 'juicer-ice/chainable'
module Juicer
module Minifyer
View
2  lib/juicer-ice/minifyer/java_base.rb
@@ -1,6 +1,6 @@
#!/usr/bin/env ruby
require 'tempfile'
-require 'juicer/binary'
+require 'juicer-ice/binary'
module Juicer
module Minifyer
View
4 lib/juicer-ice/minifyer/yui_compressor.rb
@@ -1,7 +1,7 @@
#!/usr/bin/env ruby
require 'tempfile'
-require 'juicer/minifyer/java_base'
-require 'juicer/chainable'
+require 'juicer-ice/minifyer/java_base'
+require 'juicer-ice/chainable'
module Juicer
module Minifyer
Please sign in to comment.
Something went wrong with that request. Please try again.