New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

TreeView Drag And Drop - Order Number #194

Closed
Harwidner opened this Issue Nov 13, 2017 · 6 comments

Comments

Projects
None yet
2 participants
@Harwidner

Harwidner commented Nov 13, 2017

We are facing the issue, where we are getting wrong order number of the dropped node while dragging and dropping.

We already raised the issue (Ticket Ref: Tree - NodeDrop - OrderNumber #192) which is actually closed, but even after taking latest JS(gijgo v1.7.0) and CSS file we are getting the same issue again.

@atatanasov

This comment has been minimized.

Show comment
Hide comment
@atatanasov

atatanasov Nov 13, 2017

Owner

Are you using the same replication steps as described in #192? I'm not able to replicate the issue again with the steps in #192. Could you double check for cached files

Owner

atatanasov commented Nov 13, 2017

Are you using the same replication steps as described in #192? I'm not able to replicate the issue again with the steps in #192. Could you double check for cached files

@Harwidner

This comment has been minimized.

Show comment
Hide comment
@Harwidner

Harwidner Nov 14, 2017

Yes, with same repro steps we are facing the issue. Even after cleaning the cached files we are facing the issue.

Harwidner commented Nov 14, 2017

Yes, with same repro steps we are facing the issue. Even after cleaning the cached files we are facing the issue.

@Harwidner

This comment has been minimized.

Show comment
Hide comment
@Harwidner

Harwidner Nov 15, 2017

I have recorded video of the issue and uploaded it at https://www.screencast.com/t/3xRvfPkt4JR.
You can check the repro step. We modified the online example with gijgo.js v1.7.0 and gijgo.css v1.7.0.

Please give a look and let us know if we are missing anything.

Harwidner commented Nov 15, 2017

I have recorded video of the issue and uploaded it at https://www.screencast.com/t/3xRvfPkt4JR.
You can check the repro step. We modified the online example with gijgo.js v1.7.0 and gijgo.css v1.7.0.

Please give a look and let us know if we are missing anything.

@Harwidner

This comment has been minimized.

Show comment
Hide comment
@Harwidner

Harwidner Nov 17, 2017

@atatanasov any update on this ????

Harwidner commented Nov 17, 2017

@atatanasov any update on this ????

atatanasov pushed a commit that referenced this issue Nov 19, 2017

@atatanasov

This comment has been minimized.

Show comment
Hide comment
@atatanasov

atatanasov Nov 19, 2017

Owner

I fixed the issue in the new development version. You should be able to see a working example at http://gijgo.com/Temp/4a929b30-1d08-4a1f-b4d5-847e171b6871.html

Owner

atatanasov commented Nov 19, 2017

I fixed the issue in the new development version. You should be able to see a working example at http://gijgo.com/Temp/4a929b30-1d08-4a1f-b4d5-847e171b6871.html

@atatanasov atatanasov closed this Nov 19, 2017

@Harwidner

This comment has been minimized.

Show comment
Hide comment
@Harwidner

Harwidner Nov 20, 2017

@atatanasov checked.... it's working now (Y)

Harwidner commented Nov 20, 2017

@atatanasov checked.... it's working now (Y)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment