Skip to content
This repository has been archived by the owner. It is now read-only.

[nl.klikaanklikuit] The doorbell ACDB-6600 can't be triggered after latest update, release v4.0.2 #2717

Closed
ppagard opened this issue Jul 31, 2018 · 26 comments

Comments

Projects
None yet
9 participants
@ppagard
Copy link

commented Jul 31, 2018

Metadata

  • Homey Version: 1.5.11
  • Homey Log Code:
  • Smartphone Platform:
  • Smartphone App Version:

If related to a Homey App: nl.klikaanklikuit

  • Homey App Version: v4.0.2
  • Homey App Log Code:
  • Affected Devices (preferably product codes): ACDB-6600 (doorbell)

What did you try to achieve?
I have a flow that trigger Doorbell.

What did you expect as result?
I expected the doorbell to sound!

What was the result?
Nothing happend, total silence!

Any other remarks
It worked last week!!

@mruiter

This comment has been minimized.

Copy link

commented Jul 31, 2018

Did you do a ptp of youre homey. A Pull the plug

@Dijker

This comment has been minimized.

Copy link
Contributor

commented Jul 31, 2018

Here I tried both doorbel's on both the old and new version klikaanklikuit and they work here.
If you tried a Pull the Plug, have you tried pairing it again?

@ppagard

This comment has been minimized.

Copy link
Author

commented Aug 1, 2018

I will try to pair it again to night!

@KyleAthom KyleAthom added the RF label Aug 1, 2018

@FingolSE

This comment has been minimized.

Copy link

commented Aug 1, 2018

I have the same problem, since the update a generated code for the doorbell may be successfully programmed/learned in the doorbell (note that the signal is not sent until I press test during program mode. So I can test and successfully trigger the doorbell from Homey then when including a trigger card in a flow there is no sound from the doorbell.

Power cycled and added ACDB-6600 after power cycle of homey.

@floreseken

This comment has been minimized.

Copy link

commented Aug 2, 2018

I'm having the same problem.. and this sucks bigtime. Device can be paied and tested successfully but does not work from a flow.

@gijsje

This comment has been minimized.

Copy link

commented Aug 2, 2018

Same here

@nieuwton

This comment has been minimized.

Copy link

commented Aug 4, 2018

Homey 1.5.13 and Kaku 4.03 beta. The pairing procedure works. The test button activates the doorbel sound. But when used in a flow, the sound is not activated. Are the two signals different?

@ppagard

This comment has been minimized.

Copy link
Author

commented Aug 4, 2018

Same for me. I can pair and successfully test the doorbell, but it won’t work in a flow! Pleas fix this ASAP!

@nieuwton

This comment has been minimized.

Copy link

commented Aug 6, 2018

Kaku 4.04 beta. Doorbell ACDB7000C. After pairing, the doorbell is ringing at random moments with intervals of minutes. A flow does not activate a ring.
After resetting the doorbell and re-pairing the test button triggers a sound, but a flow doesn't. So, no change.

@nieuwton

This comment has been minimized.

Copy link

commented Aug 7, 2018

Kaku 4.06 beta. Doorbell ACDB7000C. Still the same problem

@ppagard

This comment has been minimized.

Copy link
Author

commented Aug 7, 2018

4.06 beta. Doorbell ACDB-6600. Still same problem.

@KyleAthom

This comment has been minimized.

Copy link

commented Aug 8, 2018

Hi All,

We have reproduced this issue and are planning to include a fix in the upcoming stable version of the KlikAanKlikUit app.

@KyleAthom KyleAthom changed the title [nl.klikaanklikuit] The doorbell ACDB-6600 can't be triggered after latest update, release v4.0.2 - 31.07.18 [nl.klikaanklikuit] The doorbell ACDB-6600 can't be triggered after latest update, release v4.0.2 Aug 8, 2018

@floreseken

This comment has been minimized.

Copy link

commented Aug 8, 2018

Is there an eta for that?

And why not fix it right now in the beta?

@KyleAthom

This comment has been minimized.

Copy link

commented Aug 8, 2018

Please be patient until the fix arrives. We are working hard on all the issues currently going on with the KlikAabKlikUit app and we can't work on every issue simultaneously. I hope you understand that and will wait patiently until the version with a fix for this issue arrives.

@KyleAthom KyleAthom added the bug label Aug 9, 2018

@KyleAthom KyleAthom self-assigned this Aug 9, 2018

@FingolSE

This comment has been minimized.

Copy link

commented Aug 9, 2018

KAKU updated to 4.07, issue remains...

@KyleAthom

This comment has been minimized.

Copy link

commented Aug 9, 2018

Correct. As there where many more issues with sockets and other important devices we have decided to already release a stable build. In this way those issues are fixed. The doorbell issue will be one of the next fixes and be included in the next stable!

@runner780

This comment has been minimized.

Copy link

commented Aug 9, 2018

Same here with ACDB6600 and ACDB7000C both of them stopped responding to Homey. The work with the button at the door though.

@runner780

This comment has been minimized.

Copy link

commented Aug 9, 2018

Is there an ETA for the doorbel fix? Now i do not notice when someone comes through the backdoor.

@KyleAthom

This comment has been minimized.

Copy link

commented Aug 10, 2018

We have just published a new beta version (4.0.9) of the app that includes a potential fix for this problem.
You can install it to try it out, or wait until this (or a higher version) is relased in the stable channel. Please be aware that once you've changed to the beta channel you can't go back to stable without deleting all your devices and flows!

@runner780

This comment has been minimized.

Copy link

commented Aug 10, 2018

Hello Kyle, had to re-add the 6600 but now it's working again THX! The 7000 still does not though.

@nieuwton

This comment has been minimized.

Copy link

commented Aug 10, 2018

Hi Kyle, I can confirm that ACDB-7000C is working again. Thanks.

@gijsje

This comment has been minimized.

Copy link

commented Aug 10, 2018

Both are working again. Thanks

@ppagard

This comment has been minimized.

Copy link
Author

commented Aug 10, 2018

6600 Is not working for me! Do you copy from button or create new code from doorbell?

@gijsje

This comment has been minimized.

Copy link

commented Aug 10, 2018

I had to remove all the old codes from the device and then re add it and it was working

@KyleAthom

This comment has been minimized.

Copy link

commented Aug 13, 2018

@ppagard I've tried both methods and they worked fine. Have you tried to remove all the pairings from your doorbell?

@ppagard

This comment has been minimized.

Copy link
Author

commented Aug 13, 2018

I removed all my devices that uses KlickaanKlickuit and restarted my homey the readded the doorbell. I gave up and has now restored all to the stable version. And will try to add the doorbell again this week.

@ppagard ppagard closed this Aug 13, 2018

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.