Permalink
Browse files

small doc fixup to use latest bundler stuff, still failing cucumber s…

…pecs
  • Loading branch information...
1 parent 816a433 commit 71431eef5b847ca4358d4f57b31144479f90651b @atmos committed Mar 15, 2010
Showing with 6 additions and 3 deletions.
  1. +2 −1 Gemfile
  2. +3 −2 README.md
  3. +1 −0 lib/hancock.rb
View
@@ -12,6 +12,7 @@ group :runtime do
gem 'dm-validations', dm_version
gem 'dm-timestamps', dm_version
gem 'dm-aggregates', dm_version
+ gem 'dm-migrations', dm_version
gem 'dm-types', dm_version
gem 'ruby-openid', '~>2.1.7'
gem 'guid', '~>0.1.1'
@@ -29,5 +30,5 @@ group :test do
gem 'dm-sweatshop', dm_version
gem 'randexp'
gem 'ParseTree', :require => 'parse_tree'
- gem 'bundler', '~>0.8.1'
+ gem 'bundler', '~>0.9.11'
end
View
@@ -46,8 +46,9 @@ You need the [Gem Bundler][bundler] to function, and you MUST use the files
in bin/ for generated gem executables.
% sudo gem install bundler
- % gem bundle
- % bin/rake
+ % bundle install
+ % bundle exec rake
+
Deployment Setup
================
View
@@ -2,6 +2,7 @@
require 'dm-core'
require 'dm-types'
require 'dm-aggregates'
+require 'dm-migrations'
require 'dm-timestamps'
require 'dm-validations'

0 comments on commit 71431ee

Please sign in to comment.