Skip to content
Browse files

no idea why it included the runtime libs twice

  • Loading branch information...
1 parent ddaede2 commit 68d1eaa4fb2b5f6424dd79f6f147c18134150d30 @atmos committed Feb 1, 2011
Showing with 0 additions and 6 deletions.
  1. +0 −6 proxymachine.gemspec
View
6 proxymachine.gemspec
@@ -54,27 +54,21 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<proxymachine>, [">= 0"])
s.add_runtime_dependency(%q<eventmachine>, [">= 0.12.10"])
s.add_development_dependency(%q<rake>, ["~> 0.8.7"])
s.add_development_dependency(%q<shoulda>, ["~> 2.11.3"])
s.add_development_dependency(%q<jeweler>, ["~> 1.5.2"])
- s.add_runtime_dependency(%q<eventmachine>, [">= 0.12.10"])
else
- s.add_dependency(%q<proxymachine>, [">= 0"])
s.add_dependency(%q<eventmachine>, [">= 0.12.10"])
s.add_dependency(%q<rake>, ["~> 0.8.7"])
s.add_dependency(%q<shoulda>, ["~> 2.11.3"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
- s.add_dependency(%q<eventmachine>, [">= 0.12.10"])
end
else
- s.add_dependency(%q<proxymachine>, [">= 0"])
s.add_dependency(%q<eventmachine>, [">= 0.12.10"])
s.add_dependency(%q<rake>, ["~> 0.8.7"])
s.add_dependency(%q<shoulda>, ["~> 2.11.3"])
s.add_dependency(%q<jeweler>, ["~> 1.5.2"])
- s.add_dependency(%q<eventmachine>, [">= 0.12.10"])
end
end

0 comments on commit 68d1eaa

Please sign in to comment.
Something went wrong with that request. Please try again.