This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

support latest warden-github and octokit

  • Loading branch information...
atmos committed Aug 9, 2012
1 parent ed122b4 commit e06298ce1340ed793f68831ce6d4938bc78c55d6
Showing with 2 additions and 3 deletions.
  1. +1 −1 lib/sinatra/auth/github/version.rb
  2. +1 −2 sinatra_auth_github.gemspec
@@ -1,7 +1,7 @@
module Sinatra
module Auth
module Github
- VERSION = "0.8.2"
+ VERSION = "0.9.0"
end
end
end
@@ -16,8 +16,7 @@ Gem::Specification.new do |s|
s.add_dependency "sinatra", "~>1.0"
s.add_dependency "yajl-ruby", "~>1.1"
- s.add_dependency "rest-client", "~>1.6.1"
- s.add_dependency "warden-github", "~>0.8.2"
+ s.add_dependency "warden-github", "~>0.9.0"
s.add_development_dependency "rake"
s.add_development_dependency "rspec", "~>2.0.0"

0 comments on commit e06298c

Please sign in to comment.