Skip to content
Browse files

loosen warden version requirement from 1.0.X to 1.X.X

  • Loading branch information...
1 parent 3f3f3c4 commit a5d951cb4590a0fd8d9644cc27a0022e4e578428 @pitr pitr committed
Showing with 1 addition and 1 deletion.
  1. +1 −1 warden-github.gemspec
View
2 warden-github.gemspec
@@ -16,7 +16,7 @@ Gem::Specification.new do |s|
s.rubyforge_project = "warden-github"
s.add_dependency "json", "~>1.5"
- s.add_dependency "warden", "~>1.0.4"
+ s.add_dependency "warden", "~>1.0"
s.add_dependency "oauth2", "~>0.5.2"
s.add_development_dependency "rack", "~>1.4.0"

0 comments on commit a5d951c

Please sign in to comment.
Something went wrong with that request. Please try again.