New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

➡️ Migrate core package 'incompatible-packages' into ./packages #18104

Merged
merged 1 commit into from Sep 26, 2018

Conversation

Projects
None yet
2 participants
@daviwil
Member

daviwil commented Sep 25, 2018

Description of the Change

This PR migrates the core incompatible-packages package into atom/atom. See issue #17846 for more information.

@daviwil daviwil requested a review from jasonrudolph Sep 25, 2018

@jasonrudolph

Ship it!

@daviwil daviwil merged commit f0bf303 into master Sep 26, 2018

3 checks passed

Atom Pull Requests #20180925.4 succeeded
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@daviwil daviwil deleted the migrate-incompatible-packages-package branch Sep 26, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment