New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Lock Relay dependencies to 1.4.1 #1344

Merged
merged 3 commits into from Mar 11, 2018

Conversation

Projects
None yet
2 participants
@smashwilson
Member

smashwilson commented Mar 11, 2018

Our custom network layer manager is currently incompatible with Relay 1.5.0, I suspect because of this signature change.

It shouldn't be a big deal to fix this the right way, but I'll lock the dependency to 1.4.1 to unblock us quickly for now.

Fixes #1340.

smashwilson added some commits Mar 9, 2018

@smashwilson smashwilson merged commit 4961a67 into master Mar 11, 2018

3 checks passed

ci/circleci Your tests passed on CircleCI!
Details
continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

@smashwilson smashwilson deleted the github-tab-error branch Mar 11, 2018

smashwilson added a commit that referenced this pull request Mar 11, 2018

Merge pull request #1344 from atom/github-tab-error
Lock Relay dependencies to 1.4.1

smashwilson added a commit that referenced this pull request Mar 11, 2018

Merge pull request #1344 from atom/github-tab-error
Lock Relay dependencies to 1.4.1
@elazrus

This comment has been minimized.

elazrus commented May 24, 2018

I'm getting this same issue with the Github tab token login on atom 1.27.1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment