Mocha 0.12.x complained about Minitest dependencies. Lock to 0.10.x #2

Merged
merged 1 commit into from Jul 18, 2012

Projects

None yet

2 participants

@daveworth
Contributor

When I did a fresh clone and rspec spec I received the following error:

/Users/dworth/.rvm/gems/ruby-1.9.2-p318@scribd-carrierwave/gems/mocha-0.12.0/lib/mocha/integration.rb:39:in `<top (required)>': Test::Unit or MiniTest must be loaded *before* Mocha (use MOCHA_OPTIONS=skip_integration if you know what you are doing).

Via some googling I found and IRC log where someone noted that locking to 0.10.x would fix this, and it did.

@aubreyrhodes aubreyrhodes merged commit ac36f1a into aubreyrhodes:master Jul 18, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment