Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Version bump to 0.5.0

  • Loading branch information...
commit 6e7bfce0d02767a4501265016ff7620384cf91a3 1 parent 4cda628
Aurelian Oancea authored June 04, 2010

Showing 1 changed file with 6 additions and 5 deletions. Show diff stats Hide diff stats

  1. 11  grapi.gemspec
11  grapi.gemspec
... ...
@@ -1,15 +1,15 @@
1 1
 # Generated by jeweler
2  
-# DO NOT EDIT THIS FILE
3  
-# Instead, edit Jeweler::Tasks in Rakefile, and run `rake gemspec`
  2
+# DO NOT EDIT THIS FILE DIRECTLY
  3
+# Instead, edit Jeweler::Tasks in Rakefile, and run the gemspec command
4 4
 # -*- encoding: utf-8 -*-
5 5
 
6 6
 Gem::Specification.new do |s|
7 7
   s.name = %q{grapi}
8  
-  s.version = "0.5.0"
  8
+  s.version = "0.5.1"
9 9
 
10 10
   s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
11 11
   s.authors = ["Aurelian Oancea"]
12  
-  s.date = %q{2010-01-22}
  12
+  s.date = %q{2010-06-04}
13 13
   s.description = %q{Ruby client for unofficial Google Reader API}
14 14
   s.email = %q{oancea@gmail.com}
15 15
   s.extra_rdoc_files = [
@@ -31,7 +31,7 @@ Gem::Specification.new do |s|
31 31
   s.homepage = %q{http://github.com/aurelian/grapi}
32 32
   s.rdoc_options = ["--charset=UTF-8"]
33 33
   s.require_paths = ["lib"]
34  
-  s.rubygems_version = %q{1.3.5}
  34
+  s.rubygems_version = %q{1.3.6}
35 35
   s.summary = %q{Ruby client for unofficial Google Reader API}
36 36
   s.test_files = [
37 37
     "test/helper.rb",
@@ -51,3 +51,4 @@ Gem::Specification.new do |s|
51 51
     s.add_dependency(%q<curb>, [">= 0.6.1.0"])
52 52
   end
53 53
 end
  54
+

0 notes on commit 6e7bfce

Please sign in to comment.
Something went wrong with that request. Please try again.