Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

we can require MemcachedService directly

  • Loading branch information...
commit ba9440cc7970fcdf1de47d136c77e84bf0a22543 1 parent d313af4
Richard Huang flyerhzm authored

Showing 1 changed file with 1 addition and 2 deletions. Show diff stats Hide diff stats

  1. +1 2  lib/memcached.rb
3  lib/memcached.rb
... ... @@ -1,5 +1,4 @@
1 1 require 'java'
2 2 require 'memcached/version'
3 3 require File.join(File.dirname(__FILE__), '../target/spymemcached-ext-0.0.1.jar')
4   -
5   -com.openfeint.memcached.MemcachedService.new.basicLoad(JRuby.runtime)
  4 +require 'com/openfeint/memcached/memcached'

0 comments on commit ba9440c

Please sign in to comment.
Something went wrong with that request. Please try again.