Permalink
Browse files

Fix httpclient dependency.

The generated gem wasn't installed because it had a wrong version.
  • Loading branch information...
1 parent ede5d10 commit fb69eb8d764de1d9954f55e01dd09c1d3178cd3e @dcu dcu committed Sep 4, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 authy.gemspec
View
@@ -1,6 +1,6 @@
source "https://rubygems.org"
-gem 'httpclient', ">= 2.2.6"
+gem 'httpclient', ">= 2.3.4"
group :development do
gem "rspec"
View
@@ -20,7 +20,7 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- s.add_dependency('httpclient', '>= 2.26')
+ s.add_dependency('httpclient', '>= 2.3.4')
s.add_development_dependency('rake')
s.add_development_dependency('rspec')

0 comments on commit fb69eb8

Please sign in to comment.