Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

require ActiveLdap 0.9.0, because they changed the gem name

  • Loading branch information...
commit c4cf05857d0916a30c42d84f20c13e0e3fb1579b 1 parent 9eae508
@automatthew authored
Showing with 3 additions and 1 deletion.
  1. +2 −0  README
  2. +1 −1  Rakefile
View
2  README
@@ -2,6 +2,8 @@ h2. An Ambitious ActiveLdap Adapter
Write LDAP search filters in Ruby. Awesomeness courtesy of Chris Wanstrath's Ambition library.
+You must be using ActiveLdap 0.9 or greater.
+
h2. Get It
@$ sudo gem install ambitious-activeldap@
View
2  Rakefile
@@ -9,7 +9,7 @@ begin
require 'echoe'
Echoe.new('ambitious-activeldap') do |p|
- p.dependencies << 'ruby-activeldap >=0.8.3.1'
+ p.dependencies << 'activeldap >=0.9'
p.summary = "An ambitious adapter for ActiveLDAP"
p.author = 'Matthew King'
p.email = "automatthew@gmail.com"
Please sign in to comment.
Something went wrong with that request. Please try again.