Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Try to reproduce the 'no encode delegate' in the unit tests #738

Draft
wants to merge 12 commits into
base: develop
from

Conversation

@leofeyer
Copy link

leofeyer commented Mar 9, 2020

See #732 and #733.

@leofeyer leofeyer force-pushed the leofeyer:fix/gmagick-no-encode-delegate branch from addc63d to 414ff68 Mar 9, 2020
@leofeyer

This comment has been minimized.

Copy link
Author

leofeyer commented Mar 9, 2020

I think I have managed to reproduce the issue on Travis:

https://travis-ci.org/avalanche123/Imagine/jobs/660247300#L1681-L1685

Next I am going to commit the fix and see if the builds pass.

@mlocati

This comment has been minimized.

Copy link
Collaborator

mlocati commented Mar 9, 2020

I think I have managed to reproduce the issue on Travis:

Well, also the WEBP test case fails, not only the webp one...

@leofeyer

This comment has been minimized.

Copy link
Author

leofeyer commented Mar 9, 2020

Correct. The fix did not fix the issue. 😞

@leofeyer

This comment has been minimized.

Copy link
Author

leofeyer commented Mar 9, 2020

@ausi told me that he will have a look at this again tonight.

@ausi ausi force-pushed the leofeyer:fix/gmagick-no-encode-delegate branch from 2b5f971 to 58dabf2 Mar 9, 2020
ausi added 6 commits Mar 9, 2020
@ausi ausi force-pushed the leofeyer:fix/gmagick-no-encode-delegate branch from 6514e51 to a23ba99 Mar 10, 2020
ausi added 3 commits Mar 10, 2020
Fix
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants
You can’t perform that action at this time.