Fetching contributors…
Cannot retrieve contributors at this time
852 lines (830 sloc) 19.8 KB
GIT
remote: https://github.com/Empact/roo
revision: 9e1b969762cbb80b1c52cfddd848e489f22f468f
ref: 9e1b969762cbb80b1c52cfddd848e489f22f468f
specs:
roo (1.13.2)
nokogiri
rubyzip
spreadsheet (> 0.6.4)
GIT
remote: https://github.com/avalonmediasystem/about_page.git
revision: 696890f92cf1ac52a6b6fd428ca7c875eb4bc6be
tag: avalon-r4
specs:
about_page (0.3.1)
rails (>= 3.2)
rugged
GIT
remote: https://github.com/avalonmediasystem/active_annotations.git
revision: 63c683fdf9f8d629116a28b9e8439b7e2269c265
tag: avalon-r5
specs:
active_annotations (0.1.0)
json-ld
rdf-vocab
GIT
remote: https://github.com/avalonmediasystem/avalon-about.git
revision: 4bb6dda8426bfdad0969bbadb8f921c633d1cda0
tag: avalon-r4
specs:
avalon-about (0.1.0)
about_page
mediainfo
GIT
remote: https://github.com/avalonmediasystem/avalon-workflow.git
revision: bcefb17e76a71ae657450434c22290ab52c123cf
tag: avalon-r4
specs:
avalon-workflow (0.0.3)
GIT
remote: https://github.com/avalonmediasystem/database_cleaner.git
revision: 5d6c5956cb78668d3b4df3edfd3678dda7f5838a
tag: avalon-r4
specs:
database_cleaner (1.0.1)
GIT
remote: https://github.com/avalonmediasystem/felixwrapper.git
revision: 2ae939d4811bc245d9f80c6a3f6cf6cc70d8c5b4
tag: avalon-r4
specs:
felixwrapper (0.0.1)
activesupport (>= 3.2.3)
childprocess
dot-properties
i18n
logger
mediashelf-loggable
GIT
remote: https://github.com/avalonmediasystem/hydra-head.git
revision: 95d4a526ba73e449829f221565c3186f93c375b9
branch: 8-1-stable
specs:
hydra-access-controls (8.1.0)
active-fedora (~> 8.0)
activesupport (~> 4.0)
blacklight (~> 5.10)
cancancan (~> 1.8)
deprecation (~> 0.1)
om (~> 3.0, >= 3.0.7)
sass-rails
hydra-core (8.1.0)
block_helpers
hydra-access-controls (= 8.1.0)
jettywrapper (~> 1.5)
rails (~> 4.0)
hydra-head (8.1.0)
hydra-access-controls (= 8.1.0)
hydra-core (= 8.1.0)
rails (~> 4.0)
GIT
remote: https://github.com/avalonmediasystem/media-element-add-to-playlist.git
revision: d5a20bc90c93bda2377f2d53e3a3fefb3e7ba4b0
tag: avalon-r5
specs:
media_element_add_to_playlist (0.0.1)
rails (~> 4.0)
GIT
remote: https://github.com/avalonmediasystem/media-element-thumbnail-selector
revision: b919ad61525cd608f42983846c87f48212e11646
tag: avalon-r4
specs:
media_element_thumbnail_selector (0.0.1)
rails (>= 3.2.3)
GIT
remote: https://github.com/avalonmediasystem/mediaelement-hd-toggle.git
revision: 102ad74ef5baef7b15983a9a49586da461fe1d32
tag: avalon-r4
specs:
mediaelement-hd-toggle (0.0.1)
GIT
remote: https://github.com/avalonmediasystem/mediaelement-qualityselector.git
revision: f0b1a10883a6e57faedff45112c1fb4243e99ad2
tag: avalon-r4
specs:
mediaelement-qualityselector (0.0.1)
GIT
remote: https://github.com/avalonmediasystem/mediaelement-skin-avalon.git
revision: a564874595672d5f751a83ae43685728c247f49e
tag: avalon-r5
specs:
mediaelement-skin-avalon (0.0.1)
GIT
remote: https://github.com/avalonmediasystem/mediaelement-title.git
revision: a2e67d24217f06a0a7d46c0175cc64fc178cf1fc
tag: avalon-r4
specs:
mediaelement-title (0.0.1)
GIT
remote: https://github.com/avalonmediasystem/mediaelement_rails.git
revision: 86de64fd02e4982508c07dd6b3412430793e6955
tag: captions
specs:
mediaelement_rails (0.5.1)
jquery-rails (>= 1.0)
railties (>= 3.1)
GIT
remote: https://github.com/avalonmediasystem/omniauth-lti.git
revision: 7534c44fc5a3c927aec57bbd3a15cbad37feec74
tag: avalon-r4
specs:
omniauth-lti (0.0.2)
ims-lti
omniauth
GIT
remote: https://github.com/avalonmediasystem/red5wrapper.git
revision: 0975db8c8664730734c54cc5683bc75400e4143e
tag: avalon-r4
specs:
red5wrapper (0.0.1)
activesupport (>= 3.2.3)
childprocess
i18n
logger
mediashelf-loggable
GIT
remote: https://github.com/avalonmediasystem/rubyhorn.git
revision: 36f79674d16c555bda0415f34b5d3dabe8885e19
tag: avalon-r5
specs:
rubyhorn (0.0.6)
activesupport
json
mediashelf-loggable
mime-types
net-http-digest_auth
om
rest-client
GIT
remote: https://github.com/projecthydra-labs/active_encode.git
revision: 5e68c05fd4023d8bc6655d9a65ae709553c7ab8f
tag: v0.0.3
specs:
active_encode (0.0.2)
activesupport
GEM
remote: http://rubygems.org/
specs:
actionmailer (4.0.13)
actionpack (= 4.0.13)
mail (~> 2.5, >= 2.5.4)
actionpack (4.0.13)
activesupport (= 4.0.13)
builder (~> 3.1.0)
erubis (~> 2.7.0)
rack (~> 1.5.2)
rack-test (~> 0.6.2)
active-fedora (8.1.0)
active-triples (~> 0.4.0)
activesupport (>= 3.0.0)
deprecation
nom-xml (>= 0.5.1)
om (~> 3.1)
rdf-rdfxml (~> 1.1.0)
rsolr (~> 1.0.11)
rubydora (~> 1.8)
active-triples (0.4.0)
activemodel (>= 3.0.0)
activesupport (>= 3.0.0)
deprecation (~> 0.1)
linkeddata (~> 1.1)
rdf (~> 1.1)
activemodel (4.0.13)
activesupport (= 4.0.13)
builder (~> 3.1.0)
activerecord (4.0.13)
activemodel (= 4.0.13)
activerecord-deprecated_finders (~> 1.0.2)
activesupport (= 4.0.13)
arel (~> 4.0.0)
activerecord-deprecated_finders (1.0.4)
activerecord-session_store (0.1.1)
actionpack (>= 4.0.0, < 5)
activerecord (>= 4.0.0, < 5)
railties (>= 4.0.0, < 5)
activesupport (4.0.13)
i18n (~> 0.6, >= 0.6.9)
minitest (~> 4.2)
multi_json (~> 1.3)
thread_safe (~> 0.1)
tzinfo (~> 0.3.37)
acts_as_list (0.7.4)
activerecord (>= 3.0)
addressable (2.3.7)
api-pagination (4.1.1)
arel (4.0.2)
autoparse (0.3.3)
addressable (>= 2.3.1)
extlib (>= 0.9.15)
multi_json (>= 1.0.0)
autoprefixer-rails (6.3.6)
execjs
bcrypt (3.1.10)
bcrypt-ruby (3.1.5)
bcrypt (>= 3.1.3)
better_errors (2.1.1)
coderay (>= 1.0.0)
erubis (>= 2.6.6)
rack (>= 0.9.0)
binding_of_caller (0.7.2)
debug_inspector (>= 0.0.1)
blacklight (5.18.0)
bootstrap-sass (~> 3.2)
deprecation
kaminari (>= 0.15)
nokogiri (~> 1.6)
rails (>= 3.2.6, < 5)
rsolr (~> 1.0.11)
block_helpers (0.3.3)
activesupport (>= 2.0)
bootstrap-sass (3.3.3)
autoprefixer-rails (>= 5.0.0.1)
sass (>= 3.2.19)
bootstrap_form (2.3.0)
browse-everything (0.6.3)
bootstrap-sass
dropbox-sdk (>= 1.6.2)
font-awesome-rails
google-api-client
google_drive
rails (>= 3.1)
ruby-box
sass-rails
skydrive
builder (3.1.4)
byebug (3.5.1)
columnize (~> 0.8)
debugger-linecache (~> 1.2)
slop (~> 3.6)
callsite (0.0.11)
cancancan (1.13.1)
capistrano (2.12.0)
highline
net-scp (>= 1.0.0)
net-sftp (>= 2.0.0)
net-ssh (>= 2.0.14)
net-ssh-gateway (>= 1.1.0)
capybara (2.4.4)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
xpath (~> 2.0)
childprocess (0.5.6)
ffi (~> 1.0, >= 1.0.11)
chronic (0.10.2)
chunky_png (1.3.4)
coderay (1.1.0)
coffee-rails (4.1.0)
coffee-script (>= 2.2.0)
railties (>= 4.0.0, < 5.0)
coffee-script (2.3.0)
coffee-script-source
execjs
coffee-script-source (1.9.1)
columnize (0.9.0)
compass (0.12.2)
chunky_png (~> 1.2)
fssm (>= 0.2.7)
sass (~> 3.1)
compass-rails (2.0.0)
compass (>= 0.12.2)
compass-susy-plugin (0.9)
compass (>= 0.11.1)
coveralls (0.8.0)
multi_json (~> 1.10)
rest-client (>= 1.6.8, < 2)
simplecov (~> 0.9.1)
term-ansicolor (~> 1.3)
thor (~> 0.19.1)
daemons (1.2.3)
debug_inspector (0.0.2)
debugger (1.6.8)
columnize (>= 0.3.1)
debugger-linecache (~> 1.2.0)
debugger-ruby_core_source (~> 1.3.5)
debugger-linecache (1.2.0)
debugger-ruby_core_source (1.3.8)
delayed_job (4.0.4)
activesupport (>= 3.0, < 4.2)
delayed_job_active_record (4.0.3)
activerecord (>= 3.0, < 5.0)
delayed_job (>= 3.0, < 4.1)
deprecation (0.2.2)
activesupport
devise (3.2.4)
bcrypt (~> 3.0)
orm_adapter (~> 0.1)
railties (>= 3.2.6, < 5)
thread_safe (~> 0.1)
warden (~> 1.2.3)
diff-lcs (1.2.5)
docile (1.1.5)
domain_name (0.5.24)
unf (>= 0.0.5, < 1.0.0)
dot-properties (0.1.3)
dropbox-sdk (1.6.4)
json
ebnf (1.0.0)
rdf (~> 1.1)
sxp (~> 0.1, >= 0.1.3)
edtf (2.1.0)
activesupport (>= 3.0, < 5.0)
email_spec (1.6.0)
launchy (~> 2.1)
mail (~> 2.2)
equivalent-xml (0.5.1)
nokogiri (>= 1.4.3)
erubis (2.7.0)
execjs (2.6.0)
extlib (0.9.16)
factory_girl (4.5.0)
activesupport (>= 3.0.0)
factory_girl_rails (4.5.0)
factory_girl (~> 4.5.0)
railties (>= 3.0.0)
fakefs (0.6.7)
faker (1.4.3)
i18n (~> 0.5)
fakeweb (1.3.0)
faraday (0.9.1)
multipart-post (>= 1.2, < 3)
fastercsv (1.5.5)
ffi (1.9.10)
font-awesome-rails (4.3.0.0)
railties (>= 3.2, < 5.0)
fssm (0.2.10)
google-api-client (0.8.2)
activesupport (>= 3.2)
addressable (~> 2.3)
autoparse (~> 0.3)
extlib (~> 0.9)
faraday (~> 0.9)
launchy (~> 2.4)
multi_json (~> 1.10)
retriable (~> 1.4)
signet (~> 0.6)
google_drive (1.0.0)
google-api-client (>= 0.7.0)
nokogiri (>= 1.4.4, != 1.5.2, != 1.5.1)
oauth (>= 0.3.6)
oauth2 (>= 0.5.0)
haml (4.0.6)
tilt
handlebars_assets (0.14.1)
execjs (>= 1.2.9)
sprockets (>= 2.0.3)
tilt
hashdiff (0.2.2)
hashie (3.4.2)
headless (1.0.2)
highline (1.7.1)
hike (1.2.3)
hooks (0.3.6)
uber (~> 0.0.4)
htmlentities (4.3.4)
httmultiparty (0.3.16)
httparty (>= 0.7.3)
mimemagic
multipart-post
http-cookie (1.0.2)
domain_name (~> 0.5)
httparty (0.13.3)
json (~> 1.8)
multi_xml (>= 0.5.2)
i18n (0.7.0)
iconv (1.0.4)
ims-lti (1.1.8)
builder
oauth (~> 0.4.5)
iso8601 (0.8.5)
jettywrapper (1.8.3)
activesupport (>= 3.0.0)
childprocess
i18n
logger
jquery-rails (3.1.1)
railties (>= 3.0, < 5.0)
thor (>= 0.14, < 2.0)
jquery-ui-rails (5.0.0)
railties (>= 3.2.16)
json (1.8.3)
json-ld (1.1.11.1)
multi_json (~> 1.11)
rdf (~> 1.1, >= 1.1.17, < 1.99)
jwt (1.3.0)
kaminari (0.15.1)
actionpack (>= 3.0.0)
activesupport (>= 3.0.0)
launchy (2.4.3)
addressable (~> 2.3)
letter_opener (1.3.0)
launchy (~> 2.2)
libv8 (3.16.14.7)
license_header (0.0.4)
highline
link_header (0.0.8)
linkeddata (1.1.1)
equivalent-xml (>= 0.4.0)
json-ld (>= 1.1.1)
nokogiri (>= 1.6.1)
rdf (>= 1.1.1)
rdf-aggregate-repo (>= 1.1.0)
rdf-isomorphic (>= 1.1.0)
rdf-json (>= 1.1.0)
rdf-microdata (>= 1.1.1)
rdf-n3 (>= 1.1.0)
rdf-rdfa (>= 1.1.1)
rdf-rdfxml (>= 1.1.0)
rdf-trig (>= 1.1.2)
rdf-trix (>= 1.1.0)
rdf-turtle (>= 1.1.2)
sparql (>= 1.1.2)
sparql-client (>= 1.1.1)
logger (1.2.8)
loofah (2.0.1)
nokogiri (>= 1.5.9)
mail (2.6.4)
mime-types (>= 1.16, < 4)
marc (1.0.0)
scrub_rb (>= 1.0.1, < 2)
unf
media-element-logo-plugin (0.0.2)
rails (>= 3.2.3)
mediainfo (0.7.2)
mediashelf-loggable (0.4.10)
meta_request (0.3.4)
callsite (~> 0.0, >= 0.0.11)
rack-contrib (~> 1.1)
railties (>= 3.0.0, < 5.0.0)
method_source (0.8.2)
mime-types (2.99.1)
mimemagic (0.2.1)
mini_portile2 (2.0.0)
minitest (4.7.5)
modal_logic (0.0.8)
handlebars_assets (= 0.14.1)
rails (>= 4)
multi_json (1.12.1)
multi_xml (0.5.5)
multipart-post (2.0.0)
net-http-digest_auth (1.4)
net-http-persistent (2.9.4)
net-ldap (0.11)
net-scp (1.2.1)
net-ssh (>= 2.6.5)
net-sftp (2.1.2)
net-ssh (>= 2.6.5)
net-ssh (2.9.2)
net-ssh-gateway (1.2.0)
net-ssh (>= 2.6.5)
netrc (0.10.3)
nokogiri (1.6.7.2)
mini_portile2 (~> 2.0.0.rc2)
nom-xml (0.5.2)
activesupport (>= 3.2.18)
i18n
nokogiri
oauth (0.4.7)
oauth2 (1.0.0)
faraday (>= 0.8, < 0.10)
jwt (~> 1.0)
multi_json (~> 1.3)
multi_xml (~> 0.5)
rack (~> 1.2)
om (3.1.0)
activemodel
activesupport
nokogiri (>= 1.4.2)
solrizer (~> 3.3)
omniauth (1.2.2)
hashie (>= 1.2, < 4)
rack (~> 1.0)
omniauth-identity (1.1.1)
bcrypt-ruby (~> 3.0)
omniauth (~> 1.0)
orm_adapter (0.5.0)
pry (0.10.1)
coderay (~> 1.1.0)
method_source (~> 0.8.1)
slop (~> 3.4)
pry-byebug (3.0.1)
byebug (~> 3.4)
pry (~> 0.10)
pry-debugger (0.2.3)
debugger (~> 1.3)
pry (>= 0.9.10, < 0.11.0)
pry-rails (0.3.3)
pry (>= 0.9.10)
puma (2.11.1)
rack (>= 1.1, < 2.0)
rack (1.5.5)
rack-contrib (1.2.0)
rack (>= 0.9.1)
rack-test (0.6.3)
rack (>= 1.0)
rails (4.0.13)
actionmailer (= 4.0.13)
actionpack (= 4.0.13)
activerecord (= 4.0.13)
activesupport (= 4.0.13)
bundler (>= 1.3.0, < 2.0)
railties (= 4.0.13)
sprockets-rails (~> 2.0)
railties (4.0.13)
actionpack (= 4.0.13)
activesupport (= 4.0.13)
rake (>= 0.8.7)
thor (>= 0.18.1, < 2.0)
rake (10.5.0)
rb-fsevent (0.9.4)
rdf (1.1.17.1)
link_header (~> 0.0, >= 0.0.8)
rdf-aggregate-repo (1.1.0.1)
rdf (~> 1.1, < 1.99)
rdf-isomorphic (1.1.0.2)
rdf (~> 1.1, >= 1.1.17, < 1.99)
rdf-json (1.1.2.1)
rdf (~> 1.1, < 1.99)
rdf-microdata (2.0.2)
htmlentities (~> 4.3)
nokogiri (~> 1.6)
rdf (~> 1.1)
rdf-xsd (~> 1.1)
rdf-n3 (1.1.3.1)
rdf (~> 1.1, >= 1.1.17, < 1.99)
rdf-rdfa (1.1.6.1)
haml (~> 4.0)
htmlentities (~> 4.3)
rdf (~> 1.1, >= 1.1.6, < 1.99)
rdf-aggregate-repo (~> 1.1, < 1.99)
rdf-xsd (~> 1.1, < 1.99)
rdf-rdfxml (1.1.5.1)
htmlentities (~> 4.3)
rdf (~> 1.1, >= 1.1.6, < 1.99)
rdf-rdfa (~> 1.1, >= 1.1.4.1, < 1.99)
rdf-xsd (~> 1.1, < 1.99)
rdf-trig (1.1.3)
ebnf (>= 0.3.5)
rdf (~> 1.1, >= 1.1.2.1)
rdf-turtle (~> 1.1, >= 1.1.3)
rdf-trix (1.99.0)
rdf (~> 1.1)
rdf-turtle (1.1.8.1)
ebnf (~> 1.0)
rdf (~> 1.1, >= 1.1.10, < 1.99)
rdf-vocab (0.8.8)
rdf (~> 1.1, >= 1.1.10)
rdf-xsd (1.1.5.1)
rdf (~> 1.1, >= 1.1.9, < 1.99)
ref (1.0.5)
rest-client (1.8.0)
http-cookie (>= 1.0.2, < 2.0)
mime-types (>= 1.16, < 3.0)
netrc (~> 0.7)
retriable (1.4.1)
rsolr (1.0.13)
builder (>= 2.1.2)
rspec-core (3.4.1)
rspec-support (~> 3.4.0)
rspec-expectations (3.4.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.4.0)
rspec-mocks (3.4.0)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.4.0)
rspec-rails (3.4.0)
actionpack (>= 3.0, < 4.3)
activesupport (>= 3.0, < 4.3)
railties (>= 3.0, < 4.3)
rspec-core (~> 3.4.0)
rspec-expectations (~> 3.4.0)
rspec-mocks (~> 3.4.0)
rspec-support (~> 3.4.0)
rspec-support (3.4.1)
ruby-box (1.15.0)
addressable
json
multipart-post
oauth2
ruby-duration (3.2.1)
activesupport (>= 3.0.0)
i18n
iso8601
ruby-ole (1.2.11.8)
rubydora (1.8.1)
activemodel
activesupport
deprecation
equivalent-xml
fastercsv
hooks (~> 0.3.0)
mime-types
nokogiri
rest-client
rubyzip (0.9.9)
rugged (0.23.2)
rvm-capistrano (1.4.1)
capistrano (>= 2.0.0)
sass (3.2.19)
sass-rails (4.0.3)
railties (>= 4.0.0, < 5.0)
sass (~> 3.2.0)
sprockets (~> 2.8, <= 2.11.0)
sprockets-rails (~> 2.0)
scrub_rb (1.0.1)
shoulda-matchers (2.8.0)
activesupport (>= 3.0.0)
signet (0.6.0)
addressable (~> 2.3)
extlib (~> 0.9)
faraday (~> 0.9)
jwt (~> 1.0)
multi_json (~> 1.10)
simplecov (0.9.2)
docile (~> 1.1.0)
multi_json (~> 1.0)
simplecov-html (~> 0.9.0)
simplecov-html (0.9.0)
skydrive (1.1.0)
activesupport
httmultiparty
httparty (>= 0.11.0)
oauth2 (>= 0.9.2)
slop (3.6.0)
solrizer (3.3.0)
activesupport
daemons
nokogiri
stomp
xml-simple
sparql (1.1.2.1)
builder (>= 3.0)
ebnf (>= 0.3.2)
json (>= 1.7)
rdf (>= 1.1.0)
rdf-aggregate-repo (>= 1.1.0)
rdf-xsd (>= 1.0.2)
sparql-client (>= 1.1)
sxp (>= 0.1.3)
sparql-client (1.99.0)
net-http-persistent (~> 2.9)
rdf (~> 1.1)
spreadsheet (1.0.1)
ruby-ole (>= 1.0)
sprockets (2.11.0)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sprockets-rails (2.3.3)
actionpack (>= 3.0)
activesupport (>= 3.0)
sprockets (>= 2.8, < 4.0)
sqlite3 (1.3.10)
stomp (1.3.4)
sxp (0.1.5)
term-ansicolor (1.3.2)
tins (~> 1.0)
therubyracer (0.12.1)
libv8 (~> 3.16.14.0)
ref
thor (0.19.1)
thread_safe (0.3.5)
tilt (1.4.1)
tins (1.6.0)
twitter-typeahead-rails (0.11.1.pre.corejavascript)
actionpack (>= 3.1)
jquery-rails
railties (>= 3.1)
tzinfo (0.3.50)
uber (0.0.13)
uglifier (2.7.1)
execjs (>= 0.3.0)
json (>= 1.8.0)
unf (0.1.4)
unf_ext
unf_ext (0.0.7.1)
validates_email_format_of (1.6.2)
i18n
warden (1.2.3)
rack (>= 1.0)
whenever (0.9.4)
chronic (>= 0.6.3)
with_locking (1.0.2)
xml-simple (1.1.5)
xpath (2.0.0)
nokogiri (~> 1.3)
xray-rails (0.1.15)
coffee-rails
rails (>= 3.1.0)
PLATFORMS
ruby
DEPENDENCIES
about_page!
active-fedora (~> 8.1.0)
active_annotations!
active_encode!
activerecord-jdbcsqlite3-adapter
activerecord-session_store
acts_as_list
addressable
api-pagination
avalon-about!
avalon-workflow!
bcrypt-ruby (~> 3.1.0)
better_errors
binding_of_caller
blacklight (~> 5.10)
bootstrap-sass (= 3.3.3)
bootstrap_form
browse-everything (= 0.6.3)
builder (~> 3.1.0)
capistrano (~> 2.12.0)
capybara
coffee-rails
compass-rails
compass-susy-plugin (~> 0.9.0)
coveralls
daemons
database_cleaner!
delayed_job (= 4.0.4)
delayed_job_active_record
devise (~> 3.2.0)
edtf
email_spec
equivalent-xml
execjs
factory_girl_rails
fakefs
faker
fakeweb
felixwrapper!
font-awesome-rails (~> 4.3)
haml
handlebars_assets
hashdiff
headless
hooks
hydra-head!
iconv
jdbc-sqlite3
jettywrapper
jquery-rails (= 3.1.1)
jquery-ui-rails (= 5.0.0)
jruby-openssl
kaminari (~> 0.15.0)
letter_opener
license_header
loofah
marc
media-element-logo-plugin
media_element_add_to_playlist!
media_element_thumbnail_selector!
mediaelement-hd-toggle!
mediaelement-qualityselector!
mediaelement-skin-avalon!
mediaelement-title!
mediaelement_rails!
mediainfo
meta_request
mime-types (>= 1.1)
modal_logic
multipart-post
net-ldap
nokogiri (~> 1.6.5)
nom-xml (~> 0.5.2)
om (~> 3.1.0)
omniauth-identity
omniauth-lti!
pry
pry-byebug
pry-debugger
pry-rails
puma
rails (~> 4.0.3)
rake (~> 10.4)
rb-fsevent (~> 0.9.1)
red5wrapper!
roo!
rsolr (~> 1.0.12)
rspec-rails
ruby-duration
rubydora (~> 1.8.1)
rubyhorn!
rubyzip (= 0.9.9)
rvm-capistrano
sass-rails (= 4.0.3)
shoulda-matchers
simplecov
solrizer (~> 3.3.0)
sprockets (~> 2.11.0)
sqlite3
therubyracer (>= 0.12.0)
therubyrhino
twitter-typeahead-rails (= 0.11.1.pre.corejavascript)
uglifier (>= 1.0.3)
validates_email_format_of
whenever
with_locking
xray-rails