Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Video end time is reported as NaN on mobile device #1689

Closed
Karthikeya212 opened this issue Mar 6, 2017 · 1 comment

Comments

Projects
None yet
3 participants
@Karthikeya212
Copy link
Collaborator

commented Mar 6, 2017

Descriptive summary

Server: spruce.dlib.indiana.edu
Testing: Regression
Browser: Chrome(55.0.2883.91)
Device: Nexus 5
Operating System: Android 6.0.1
Issue: The video end time is displayed as NaN when we launch Avalon in the mobile device. Though it is displaying the correct time once we start playing the video.

Expected behavior

Actual behavior

Steps to reproduce the behavior

  1. Launch spruce system on a mobile device.
  2. Browse the list and click on the video, check the end time of the video before playing it.
    endtime nan in mobile chrome

Related work

Link to related tickets or prior related work here.

@joncameron

This comment has been minimized.

Copy link
Contributor

commented May 16, 2019

Stale and low priority bug. Reported under known issues. It looks like the current behavior has changed and the player reports 0:00 until the stream has loaded.

@joncameron joncameron closed this May 16, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.