Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Audio strip is trimmed on both ends in EDGE browser #2122

Closed
Karthikeya212 opened this issue Jul 1, 2017 · 1 comment

Comments

Projects
None yet
2 participants
@Karthikeya212
Copy link
Collaborator

commented Jul 1, 2017

Descriptive summary

Server: mallorn.dlib.indiana.edu
Testing: Regression
Browsers: EDGE
Operating System: Windows10
Issue: Audio strip is trimmed on both ends in EDGE browser

Steps to reproduce the behavior

  1. Open an avalon item using EDGE broswer.

  2. Hover over the audio icon of the player, you can see that the white strip to adjust audio is trimmed on the top and bottom of the strip.
    image

  3. Perform the same in IE11 or any other browse r(chrome/firefox). The difference is observable between the two.
    image

Related work

Link to related tickets or prior related work here.

@joncameron joncameron added this to the Someday milestone Jul 6, 2017

@joncameron

This comment has been minimized.

Copy link
Contributor

commented May 17, 2019

Stale.

@joncameron joncameron closed this May 17, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.