Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix bootbox version #249

Merged
merged 1 commit into from Feb 28, 2019
Merged

fix bootbox version #249

merged 1 commit into from Feb 28, 2019

Conversation

@RecklessTimon
Copy link

@RecklessTimon RecklessTimon commented Feb 28, 2019

Fix bootbox version.

Bootbox was created new version 5.0.0 and now appear error Unable to find file "@AvanzuAdminThemeBundle/Resources/public/vendor/bootbox/bootbox.js"
when execute assetic:dump command. Bootbox 5.0.0 have a different structure, and not compatible with 4.x

@RecklessTimon RecklessTimon changed the title fix bootfox version fix bootbox version Feb 28, 2019
@shakaran shakaran self-assigned this Feb 28, 2019
@shakaran shakaran added this to the Old 1.3.x versions milestone Feb 28, 2019
@shakaran shakaran merged commit 0c4e46f into avanzu:1.3.x Feb 28, 2019
1 check passed
@shakaran
Copy link
Collaborator

@shakaran shakaran commented Feb 28, 2019

@kainskadmin Thanks for your contribution!

@bastos71
Copy link

@bastos71 bastos71 commented Mar 1, 2019

@shakaran version 1.3.12 seems not available :/
https://packagist.org/packages/avanzu/admin-theme-bundle

I had to add this to my composer.json to be able to update to the latest version :

{
    ...
    "repositories": [
        {
            "type": "vcs",
            "url": "https://github.com/avanzu/AdminThemeBundle"
        }    
    ]
    ...
}

@shakaran
Copy link
Collaborator

@shakaran shakaran commented Mar 1, 2019

@shakaran version 1.3.12 seems not available :/
https://packagist.org/packages/avanzu/admin-theme-bundle

I had to add this to my composer.json to be able to update to the latest version :

{
    ...
    "repositories": [
        {
            "type": "vcs",
            "url": "https://github.com/avanzu/AdminThemeBundle"
        }    
    ]
    ...
}

You dont needed, you should could update with something like:

composer require avanzu/admin-theme-bundle dev-master#1.3.12

@bastos71
Copy link

@bastos71 bastos71 commented Mar 1, 2019

@shakaran Sorry but it seems it's not working, I had version 1.3.11 installed, and a composer update throws me "There is nothing to install/update"

Please, take a look at this link : https://packagist.org/packages/avanzu/admin-theme-bundle
Version 1.3.12 is not referenced by Packagist

@shakaran
Copy link
Collaborator

@shakaran shakaran commented Mar 4, 2019

@bastos71 Since I am having some problems for update the packagist.org package (I already requested to be maintainer to avanzu main owner, but it could take time to it), I am maintaining the same commits and duplicating the work in a personal repo and packagist account:

composer require shakaran/admin-theme-bundle:1.3.12

https://packagist.org/packages/shakaran/admin-theme-bundle

So you can fetch there the 1.3.12 release tag for the moment

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants