Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

GUI Components break when the program runs #1039

Closed
vitaliikovalov opened this issue Aug 12, 2016 · 23 comments
Closed

GUI Components break when the program runs #1039

vitaliikovalov opened this issue Aug 12, 2016 · 23 comments
Assignees

Comments

@vitaliikovalov
Copy link

@vitaliikovalov vitaliikovalov commented Aug 12, 2016

2016-08-12_1659
2016-08-12_1700

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 15, 2016

Hi,
thank you for this report. What OS do you have?

It is quite strange that we have not encountered such error yet.

@vitaliikovalov
Copy link
Author

@vitaliikovalov vitaliikovalov commented Aug 15, 2016

Win 10 x64 pro

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 15, 2016

@vitaliikovalov thanks, do you have an AMD graphics card?

@vitaliikovalov
Copy link
Author

@vitaliikovalov vitaliikovalov commented Aug 15, 2016

AMD Radeon(TM) R7 Graphics

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 15, 2016

Aha, we know about bugs in Electron on AMD cards.

I'll take a look.

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 15, 2016

@vitaliikovalov alright, so no issues with AMDs graphic cards are reported in newer versions of Electron.

There is a thread that recommends AMD drivers update. We will also update Electron version, but I don't think that it will help and you cannot expect it in the next release (in th next 2 days).

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 15, 2016

@vitaliikovalov oh, that's bad. I can just recommend you to google Electron issues whether there is someone with similar problem or create new issue and report your graphics card and driver.

@ZhiyanOlexandr
Copy link

@ZhiyanOlexandr ZhiyanOlexandr commented Aug 15, 2016

Hi,
I have the same problem. I have installed the latest drivers, but issue is still there.

image

@ZhiyanOlexandr
Copy link

@ZhiyanOlexandr ZhiyanOlexandr commented Aug 15, 2016

image

image

@vitaliikovalov
Copy link
Author

@vitaliikovalov vitaliikovalov commented Aug 16, 2016

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 16, 2016

@ZhiyanOlexandr Aháá, so it worked in previous versions, right?

Give me a sec, I will create a test build for you with disabled GPU rasterization, maybe that help!

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 16, 2016

I gonna send you older version of Avocode: http://media.avocode.com/download/avocode-app/2.8.4/avocode-app-windows-x64-2.8.4.exe

There is still GPR rasterization off - can you please try whether it works with this version? Thanks.

@code-yo
Copy link

@code-yo code-yo commented Aug 16, 2016

@vojtatranta, unfortunately it's doesn't work.
Issue is still apear.
https://monosnap.com/file/WsXAm8wzGjFCrplb0vQXnAh4HwSI7V

@ZhiyanOlexandr
Copy link

@ZhiyanOlexandr ZhiyanOlexandr commented Aug 16, 2016

Hi,
@vojtatranta, I have installed 2.8.4, but program still doesn't work correctly. When I resize window (or cursor over), sometimes it draws all information (only, if something happen with window).

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 16, 2016

@ZhiyanOlexandr ou, my bad. I sent you wrong version.

It should have been 2.8.1: http://media.avocode.com/download/avocode-app/2.8.1/avocode-app-windows-x64-2.8.1.exe

Can you try this one?

Sorry again.

@ZhiyanOlexandr
Copy link

@ZhiyanOlexandr ZhiyanOlexandr commented Aug 16, 2016

its work! Thanks.

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 16, 2016

@ZhiyanOlexandr great!

So we turn off GPU rasterization in the next release 2.10.0. It should land tomorrow. Sorry for the troubles.

@damienwebdev
Copy link

@damienwebdev damienwebdev commented Aug 17, 2016

Having the same issue, I'm assuming I just wait for 2.10.0

@vojtatranta
Copy link

@vojtatranta vojtatranta commented Aug 17, 2016

@damienwebdev you can use 2.8.4 until then: http://media.avocode.com/download/avocode-app/2.8.1/avocode-app-windows-x64-2.8.1.exe

2.10.0 should land pretty soon (in a week or so, maybe sooner)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
5 participants