Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Hotkeys work in dialog windows #131

Closed
VPenkov opened this issue Feb 11, 2015 · 4 comments

Comments

Projects
None yet
4 participants
@VPenkov
Copy link

commented Feb 11, 2015

When I open a dialog (i.e. "Add variable") and type something, the hotkeys for the main window as well.

For example, try pressing "i" and "v" repeatedly while the "Replaced text" field is on focus. Avocode will then toggle between the select and the color picker tools.

@VPenkov

This comment has been minimized.

Copy link
Author

commented Mar 17, 2015

In the current version, the same thing happens when messing with the side panels, i.e. when creating an export rule. So when I want to name an image to "something", I can't, because "S" triggers the slice tool.

@VPenkov

This comment has been minimized.

Copy link
Author

commented May 7, 2015

Fixed on Windows. You should test it on Linux and maybe close this.

@VPenkov

This comment has been minimized.

Copy link
Author

commented May 8, 2015

Reopened. Still gets bugged when defining export rules and setting a name. When you select two layers and export them, say, merged, try setting "s" as a name.

@PavelGavlik

This comment has been minimized.

Copy link
Contributor

commented Jun 12, 2015

This should be fixed in 2.2.0. Feel free to reopen this if you run to any problems.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.