New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Processing failed errors for many project images #1446

Closed
thomasaw opened this Issue May 22, 2017 · 4 comments

Comments

Projects
None yet
4 participants
@thomasaw

thomasaw commented May 22, 2017

  • Version: 2.14

  • Web/Desktop: Desktop

  • Platform: macOS Sierra 10.12.5 (16F73)

I'm getting "Processing failed" errors for many of the thumbnails of the images in my project. The problem doesn't go away after using "Clear Previews" or "Clear Thumbnails" or restarting the app. The problem also doesn't go away after deleting the Avocode caches in ~/Library/Caches/.

The 'Processing failed' error message appears to be more likely for those images that are later in the list of images. If 'Processing failed' occurs when attempting to view the image the "This design failed processing and cannot be opened. You can try to upload a new revision or delete the design.' If the problem persists, please contact us at team@avocode.com." (The stray quote symbol appears in the dialog.)

This problem did not occur for these images when using earlier versions of Avocode.

screen shot 2017-05-22 at 10 36 24

@vojtatranta

This comment has been minimized.

vojtatranta commented May 22, 2017

Hi,
this does not seem like a problem with caches...

These designs are images? Like just jpegs or PNGs or complete PSDs?

Could you send us these designs at team@avocode.com?

@thomasaw

This comment has been minimized.

thomasaw commented May 22, 2017

They are PSDs. I'll send mail.

@vojtatranta

This comment has been minimized.

vojtatranta commented May 29, 2017

Thanks

@jakubzitny jakubzitny added this to the 2.16.3 milestone Nov 1, 2017

@jakubzitny

This comment has been minimized.

Member

jakubzitny commented Nov 13, 2017

Hi there, we've just released Avocode 2.16.5 with a fix for this. Please update and let us know if you find any other problems 😉

@jakubzitny jakubzitny closed this Nov 13, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment