Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Part of the loaded Sketch design is not visually displayed but there are layers in the layers #1522

Closed
Pavlo-Minkievych opened this Issue Jul 13, 2017 · 7 comments

Comments

Projects
None yet
2 participants
@Pavlo-Minkievych
Copy link

Pavlo-Minkievych commented Jul 13, 2017

Avacode 2.14.6

  • Version:

Desktop version

  • Web/Desktop:

macOS Sierra 10.12.5

  • Platform:
@Pavlo-Minkievych

This comment has been minimized.

Copy link
Author

Pavlo-Minkievych commented Jul 13, 2017

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 13, 2017

Hi @Pavlo-Minkievych, I believe you tried uploading and everything finished correctly now, right? So we can close #1519.

About the missing layers, we had similar problem in previous versions and I think it should be fixed. This might be another problem, did you try uploading it more than once? Would you be willing to share the design with us at team@avocode.com so we can inspect the problem more thoroughly?

@Pavlo-Minkievych

This comment has been minimized.

Copy link
Author

Pavlo-Minkievych commented Jul 13, 2017

Yes with downloading problem solved.
I've tried to download three times but the result is the same, link to design sent to the email you specified.

@Pavlo-Minkievych

This comment has been minimized.

Copy link
Author

Pavlo-Minkievych commented Jul 13, 2017

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 13, 2017

Thanks a lot, I'll look into it and update you when I have more info.

@Pavlo-Minkievych

This comment has been minimized.

Copy link
Author

Pavlo-Minkievych commented Jul 13, 2017

Thank you I will wait for an answer from you

@jakubzitny jakubzitny modified the milestones: 2.15.0, 2.14.7 Jul 13, 2017

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 24, 2017

Hi @Pavlo-Minkievych, we've fixed this in the latest Avocode 2.14.7, all layers should be uploaded correctly and visible all the time.

Please let us know if you have any more problems with Avocode 😉

@jakubzitny jakubzitny closed this Jul 24, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.