Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Failed to process design #1536

Closed
Arhane opened this issue Jul 17, 2017 · 2 comments
Closed

Failed to process design #1536

Arhane opened this issue Jul 17, 2017 · 2 comments

Comments

@Arhane
Copy link

@Arhane Arhane commented Jul 17, 2017

  • Version:
    Avocode 2.14.6
  • Web/Desktop:
    Desktop
  • Platform:
    Linux Ubuntu 17.04
    Windows 7

I failed to upload a design.
Then I divided it to pieces.
Every piece was uploaded successfully except one.
I tried to remove a part with a big image and only then it worked.

This is the piece that not worked

This is the image in the right part of the piece
Probably, the image was an svg but I am not sure of that

@jakubzitny
Copy link
Member

@jakubzitny jakubzitny commented Jul 17, 2017

Amazing report, thanks a lot for the details @andrew1024 😜

We'll look into it and come back to you with more info.

@jakubzitny jakubzitny added this to the 2.15.0 milestone Sep 11, 2017
@jakubzitny jakubzitny removed this from the 2.15.0 milestone Sep 11, 2017
@jakubzitny
Copy link
Member

@jakubzitny jakubzitny commented Feb 26, 2018

This should be fixed in latest versions of Avocode so I am going to close this.

Please let us know if you have any other problems 😉

@jakubzitny jakubzitny closed this Feb 26, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants