Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Еще одна проблема с загрузкой #1551

Closed
Webdesme opened this Issue Jul 25, 2017 · 14 comments

Comments

Projects
None yet
3 participants
@Webdesme
Copy link

Webdesme commented Jul 25, 2017

IMPORTANT: Please try to describe how did it happen.


App v. 2.14.7
Avocode UID: 31535

Error: ENOENT: no such file or directory, stat '/var/folders/gh/kx_l710j4s35tnp5qlmrvpjc0000gn/T/com.madebysource.avocode/avocode-sync-1500979901330/9FB0EADC-181C-4D20-8C95-2286BEA2D761/02F5FB64-F60E-494D-BECF-90D4E3B55598.png'
@Webdesme

This comment has been minimized.

Copy link
Author

Webdesme commented Jul 25, 2017

IMPORTANT: Please try to describe how did it happen.


App v. 2.14.7
Avocode UID: 31535

Error: ENOENT: no such file or directory, stat '/var/folders/gh/kx_l710j4s35tnp5qlmrvpjc0000gn/T/com.madebysource.avocode/avocode-sync-1500980466563/C103C251-6507-4244-8B60-8304A21911A4/82E8B162-2AEB-43D0-9C09-23FDE65B08F2.png'
@connor-bean

This comment has been minimized.

Copy link

connor-bean commented Jul 25, 2017

Can you tell us more about what you were doing when you received these errors?

@Webdesme

This comment has been minimized.

Copy link
Author

Webdesme commented Jul 25, 2017

I exported the layouts to the avacode, after the avacode showed that it was loading, this error will be output. Only with a specific project is the link to the sketch file https://www.dropbox.com/s/15rw1mnfmfj97et/9-19_new.sketch?dl=0

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 25, 2017

Hi @Webdesme, thanks for the design, I'll look into it and get back to you.

@jakubzitny jakubzitny marked this as a duplicate of #1549 Jul 25, 2017

@Webdesme

This comment has been minimized.

Copy link
Author

Webdesme commented Jul 25, 2017

Download here this artboard http://www.lavuix.ru/scr/170725150516.png

Some are downloaded, but some are not, I really do not understand, after installing a new plug-in((

@Webdesme

This comment has been minimized.

Copy link
Author

Webdesme commented Jul 25, 2017

I deleted the symbols from the artboard and the layout booted

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 25, 2017

Hi @Webdesme, there seems to be a problem with few layers in your file, for now, please sync the artboards separately or unlink the symbols, we'll try to fix this on our side for the next release.

Thanks for the file and for the info for now, we'll update you when the fix is ready 😉

@jakubzitny jakubzitny added this to the 2.14.8 milestone Jul 25, 2017

@jakubzitny jakubzitny self-assigned this Jul 25, 2017

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 25, 2017

By the way, you can also use Sync Without Symbols from the Sketch plugin, you don't have to manually unlink the symbols.

screen shot 2017-07-25 at 15 24 17

@Webdesme

This comment has been minimized.

Copy link
Author

Webdesme commented Jul 25, 2017

image
I do not have such a menu item
Plug-in reinstalled from avocodе

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 25, 2017

Allright, then there is probably another problem in your case. That is, the plugin update did not install to correct location. We found this problem yesterday in some versions of Sketch, that declare and use different plugin locations. This will be fixed for the next version as well.

Please download the latest plugin from here and re-install the plugin manually.

@Webdesme

This comment has been minimized.

Copy link
Author

Webdesme commented Jul 25, 2017

Thanks for waiting for the new patch)

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 25, 2017

Allright, I managed to come up with a fix to this problem. Please download another plugin update from here and let me know if it works. I was able to sync the individual artboard with related symbols already. I am now testing the rest of the file, it's pretty huge 😛

@Webdesme

This comment has been minimized.

Copy link
Author

Webdesme commented Jul 26, 2017

Very cool)! Everything is working! Thank you!
I uploaded almost all the artboards and not a single error has jumped out, all the symbols have booted!

@jakubzitny jakubzitny marked this as a duplicate of #1554 Jul 26, 2017

@jakubzitny

This comment has been minimized.

Copy link
Member

jakubzitny commented Jul 31, 2017

Hi @Webdesme, we've fixed this problem in latest Avocode 2.14.8, thanks for your cooperation. We will continue to improve the Sketch experience in Avocode even further in 2.15.0.

Please update the app and let us know if you have other problems or issues 😉

@jakubzitny jakubzitny closed this Jul 31, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.