New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't get layer info #1837

Closed
desir2web opened this Issue Jan 24, 2018 · 2 comments

Comments

Projects
None yet
4 participants
@desir2web

desir2web commented Jan 24, 2018

Can't select the-creative-exchange-398774 layer because of Rectangle 1 layer, but it should (Rectangle 1 have only border and it will be waisting of time to arrange layers properly every time).
Test Avocode+XD.xd.zip

@jakubzitny jakubzitny added the xd label Jan 24, 2018

@jakubzitny

This comment has been minimized.

Show comment
Hide comment
@jakubzitny

jakubzitny Jan 24, 2018

Member

Thanks for the file again, this is also a bug with selecting layers. I can reproduce it. We'll release improved inspection in 2.19.0 and this issue should be fixed there as well.

Member

jakubzitny commented Jan 24, 2018

Thanks for the file again, this is also a bug with selecting layers. I can reproduce it. We'll release improved inspection in 2.19.0 and this issue should be fixed there as well.

@jakubzitny jakubzitny added this to the 2.19.0 milestone Jan 24, 2018

@jakubzitny jakubzitny added the bug label Jan 24, 2018

@bolekkerous

This comment has been minimized.

Show comment
Hide comment
@bolekkerous

bolekkerous Feb 7, 2018

Hey -
we’ve just released a new version - 2.19 - which I believe should fix this issue.

Please update your app and it should hopefully work. If it doesn't, please try to reupload the design as well.

You can check our changelog for the full release notes:

https://avocode.com/changelog

If you still encounter this or any other issue, please reopen or create a new issue.

Best regards,
Bolek, Avocode Team

bolekkerous commented Feb 7, 2018

Hey -
we’ve just released a new version - 2.19 - which I believe should fix this issue.

Please update your app and it should hopefully work. If it doesn't, please try to reupload the design as well.

You can check our changelog for the full release notes:

https://avocode.com/changelog

If you still encounter this or any other issue, please reopen or create a new issue.

Best regards,
Bolek, Avocode Team

@bolekkerous bolekkerous closed this Feb 7, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment