Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

does not load some artboards and symbols #1885

Closed
Pavlo-Minkievych opened this issue Feb 16, 2018 · 1 comment
Closed

does not load some artboards and symbols #1885

Pavlo-Minkievych opened this issue Feb 16, 2018 · 1 comment
Assignees
Labels

Comments

@Pavlo-Minkievych
Copy link

@Pavlo-Minkievych Pavlo-Minkievych commented Feb 16, 2018

2.19.2

2.19.2

  • Version:

48.2.0

  • Web/Desktop:
    Desktop
  • Platform/Browser:
    macOS High Sierra 10.13.3

it-subscriptions@w3.co

Does not load some artboards and symbols.
When you separate download artboards and symbols creates two different projects and does not get into one as before but loads without errors.
https://monosnap.com/file/OmmINb3nSp0BCyzyPfYXcmCrSjBVXT

@jakubzitny
Copy link
Member

@jakubzitny jakubzitny commented Feb 26, 2018

Hi @Pavlo-Minkievych, we've just release Avocode 2.20 with improved Sketch plugin (again). Many issues should be fixed, try re-syncing Sketch files and please let us know if you're still having problems.

@jakubzitny jakubzitny closed this Feb 26, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants