New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Custom image fill missing #2019

Closed
n0rule5 opened this Issue May 11, 2018 · 2 comments

Comments

Projects
None yet
2 participants
@n0rule5

n0rule5 commented May 11, 2018

Shapes with a custom image fill don't sync over and become blank/transparent.


  • Version: 2.26.0
  • Sketch plugin version: 49.0.0
  • Web/Desktop: Desktop
  • Platform: darwin
  • Avocode UID: 35475

No stack trace available
@jakubzitny

This comment has been minimized.

Show comment
Hide comment
@jakubzitny

jakubzitny May 13, 2018

Member

Hi @n0rule5, thanks for reporting this. This is a problem with designs from Sketch v50. We're preparing a fixed version that will be released early next week and should address all similar problems.

Member

jakubzitny commented May 13, 2018

Hi @n0rule5, thanks for reporting this. This is a problem with designs from Sketch v50. We're preparing a fixed version that will be released early next week and should address all similar problems.

@jakubzitny jakubzitny added this to the 2.26.1 milestone May 13, 2018

@jakubzitny

This comment has been minimized.

Show comment
Hide comment
@jakubzitny

jakubzitny May 14, 2018

Member

Hi, we've just released Avocode 2.26.1, problems related to Sketch v50 should be fixed. Please update and let us know if you have any more problems 😉

Member

jakubzitny commented May 14, 2018

Hi, we've just released Avocode 2.26.1, problems related to Sketch v50 should be fixed. Please update and let us know if you have any more problems 😉

@jakubzitny jakubzitny closed this May 14, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment