Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Graphic symbols 'exploding' #2094

Closed
Fueldeborah opened this issue Jul 23, 2018 · 8 comments
Closed

Graphic symbols 'exploding' #2094

Fueldeborah opened this issue Jul 23, 2018 · 8 comments

Comments

@Fueldeborah
Copy link

@Fueldeborah Fueldeborah commented Jul 23, 2018

  • Version: 3.2.0
50.0.0
  • Web/Desktop: Both
  • Platform/Browser: Mac, Chrome
deb@fuelmultimedia.ca

When loading files from Sketch to Avocode, vector images and symbols are 'exploding' or moving from their intended location. This has happened on multiple projects and Sketch files. Below is a screenshot:

screen shot 2018-07-23 at 8 37 28 am

@jakubzitny
Copy link
Member

@jakubzitny jakubzitny commented Jul 23, 2018

Hi @Fueldeborah, thanks for the report. We'll look into it and get back to you as soon as we have some info.

@qbz
Copy link
Collaborator

@qbz qbz commented Jul 23, 2018

Hello, thanks for the report, can I ask you for any example file to investigate it? Thanks in advance.

@jakubzitny
Copy link
Member

@jakubzitny jakubzitny commented Jul 23, 2018

Thanks @Fueldeborah, we're looking into it.

@jakubzitny jakubzitny added willBeFixed and removed underReview labels Jul 25, 2018
@jakubzitny jakubzitny added this to the 3.4.0 milestone Jul 25, 2018
@qbz
Copy link
Collaborator

@qbz qbz commented Jul 25, 2018

Fixed. You will see changes as soon as we publish it on production.

@Fueldeborah
Copy link
Author

@Fueldeborah Fueldeborah commented Jul 25, 2018

Do you have a timeline on when this will be published?

@qbz
Copy link
Collaborator

@qbz qbz commented Jul 25, 2018

I guess it will be released in approx. 2 weeks.

@jakubzitny
Copy link
Member

@jakubzitny jakubzitny commented Aug 14, 2018

Hi @Fueldeborah, a fix for this should already be available, if you try to re-upload your designs they should be rendered correctly.

Please let us know if you have any more problems 😉

@jakubzitny jakubzitny closed this Aug 14, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants
You can’t perform that action at this time.