New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

No layers #2145

Closed
polkom21 opened this Issue Sep 12, 2018 · 3 comments

Comments

Projects
None yet
2 participants
@polkom21

polkom21 commented Sep 12, 2018

Hello. I have a problem because in the moment i lost layers and there are not loaded now. What is wrong?

image


  • Version: 3.5.0
  • Web/Desktop: Desktop
  • Platform: win32
  • Avocode UID: 414143

No stack trace available
@jakubzitny

This comment has been minimized.

Show comment
Hide comment
@jakubzitny

jakubzitny Sep 12, 2018

Member

Hi @polkom21, sorry for this bug, we already know about it. If you change the width of the panel, the layers will appear and then they should be visible at all times, we'll fix this asap though.

Member

jakubzitny commented Sep 12, 2018

Hi @polkom21, sorry for this bug, we already know about it. If you change the width of the panel, the layers will appear and then they should be visible at all times, we'll fix this asap though.

@jakubzitny jakubzitny added this to the 3.5.1 milestone Sep 12, 2018

@jakubzitny jakubzitny self-assigned this Sep 12, 2018

@jakubzitny jakubzitny added the bug label Sep 12, 2018

@polkom21

This comment has been minimized.

Show comment
Hide comment
@polkom21

polkom21 Sep 12, 2018

Thanks for tips with width of the panel. At the moment this method resolve my problem.

polkom21 commented Sep 12, 2018

Thanks for tips with width of the panel. At the moment this method resolve my problem.

@jakubzitny

This comment has been minimized.

Show comment
Hide comment
@jakubzitny

jakubzitny Sep 17, 2018

Member

Hi @polkom21, we've just released 3.5.1 and this problem is fixed.

Let us know if you have any more problems 😉

Member

jakubzitny commented Sep 17, 2018

Hi @polkom21, we've just released 3.5.1 and this problem is fixed.

Let us know if you have any more problems 😉

@jakubzitny jakubzitny closed this Sep 17, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment