Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Group layer styles are applied to all child layers #227

Closed
rychlis opened this issue May 4, 2015 · 6 comments
Closed

Group layer styles are applied to all child layers #227

rychlis opened this issue May 4, 2015 · 6 comments

Comments

@rychlis
Copy link
Member

@rychlis rychlis commented May 4, 2015

This will need a lot of work in the rendering department. For example shadow effect is rendered incorrectly

66ea3346-dcb2-11e5-9ea1-3d6376542281

@rychlis
Copy link
Member Author

@rychlis rychlis commented Aug 10, 2015

Related to #210

@RobertLang
Copy link

@RobertLang RobertLang commented Jan 25, 2016

Any news on this issue? This is really a big issue because our designers can never be sure that layouts are correctly displayed in Avocode

@rychlis rychlis changed the title Photoshop group layer styles are not rendered properly Group layer styles are applied to all child layers Mar 1, 2016
@rychlis rychlis reopened this Jun 14, 2016
@Wiredframe
Copy link

@Wiredframe Wiredframe commented Jul 19, 2016

Any updates on this CRITICAL bug please?

@n0rule5
Copy link

@n0rule5 n0rule5 commented Oct 18, 2016

Seriously, this is still happening in Sketch files. I hate to admit it, but some developers are continually confused by it.

@bolekkerous
Copy link

@bolekkerous bolekkerous commented Feb 10, 2017

The export of layers with group effects should be fixed in 2.11+.

It's still not displayed correctly in Avocode, but the exported image should look correctly.

@bolekkerous bolekkerous reopened this Feb 10, 2017
@bolekkerous
Copy link

@bolekkerous bolekkerous commented Feb 14, 2018

Hey -
we’ve already released a new version - 2.19 - which I believe should fix this issue.

Please update your app and it should hopefully work.

You can check our changelog for the full release notes:

https://avocode.com/changelog

If you still encounter this or any other issue, please reopen or create a new issue.

Best regards,
Bolek, Avocode Team

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
7 participants