Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Avocode 2.8.0 layers selection issue #913

Closed
xamedow opened this issue Jun 13, 2016 · 12 comments

Comments

Projects
None yet
8 participants
@xamedow
Copy link

commented Jun 13, 2016

When I try to select particular layer, it always selects background layer instead. Layer did get selected, when has been found and clicked on layers tab.

@vojtatranta

This comment has been minimized.

Copy link

commented Jun 13, 2016

Hi!
Can you send that that design at team@avocode.com?
The hitmaps of clicking are smart, you really have to click that layer. But we will examine it, if you could send us that particular .PSD file.

@xamedow

This comment has been minimized.

Copy link
Author

commented Jun 13, 2016

Hi, just send the desing to you. The problem reveals, when I toogle on any of the hidden groups. Probably its because of cyrrilic group names. On the same mock, but with latin group names, everything works just fine.

@jakubzitny jakubzitny added the 2.8.0 label Jun 13, 2016

@vojtatranta

This comment has been minimized.

Copy link

commented Jun 14, 2016

@xamedow seems odd that latin characters fix it.
I would say that if you get a PSD where all the groups are displayed then it works - you would still be able to hide groups you don't want to be displayed.
We will fix this in the next release.

@xamedow

This comment has been minimized.

Copy link
Author

commented Jun 14, 2016

So, to temporary fix this, i should set all groups visible in mockup with Photoshop, save it and reupload it in Avocode?

@limiterCore

This comment has been minimized.

Copy link

commented Jun 14, 2016

Interested too. It is a big trouble for me.

@vojtatranta

This comment has been minimized.

Copy link

commented Jun 14, 2016

@xamedow Yes exactly.
@limiterCore Do the same - temporary fix it using photoshop - show those layer groups and reupload. This week 2.8.1 should land which will fix it.

@joshsmith01

This comment has been minimized.

Copy link

commented Jun 14, 2016

I can't select text either.

@rodnem

This comment has been minimized.

Copy link

commented Jun 15, 2016

Same bug here ... with sketch upload
it's very annoying when it's large file

@gzaban

This comment has been minimized.

Copy link

commented Jun 16, 2016

Same bug here

@vojtatranta

This comment has been minimized.

Copy link

commented Jun 16, 2016

Hi all,
bug should have been fixed in latest update 2.8.1 - auto update, or download here.

Please confirm it if you can.

By the way if you have 64 bit Windows (which you probably all do) please download Avocode Windows x64 build!

@xamedow

This comment has been minimized.

Copy link
Author

commented Jun 17, 2016

Its ok for my mockup now, thanks.

@limiterCore

This comment has been minimized.

Copy link

commented Jun 17, 2016

I've checked on my mockup: fixed

@xamedow xamedow closed this Jun 17, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.