Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Fetching contributors…

Cannot retrieve contributors at this time

41 lines (35 sloc) 1.178 kB
version = "@PACKAGE_VERSION@"
description = "OCaml Package Manager base API"
requires = "ocamlgraph, unix, re, re.str, jsonm"
archive(byte) = "opam-core.cma"
archive(native) = "opam-core.cmxa"
package "format" (
version = "@PACKAGE_VERSION@"
archive(byte) = "opam-format.cma"
archive(native) = "opam-format.cmxa"
requires = "re.pcre, opam-lib"
)
package "repository" (
version = "@PACKAGE_VERSION@"
archive(byte) = "opam-repository.cma"
archive(native) = "opam-repository.cmxa"
requires = "opam-lib, opam-lib.format"
)
package "solver" (
version = "@PACKAGE_VERSION@"
archive(byte) = "opam-solver.cma"
archive(native) = "opam-solver.cmxa"
requires = "cudf, dose3, opam-lib, opam-lib.format"
)
package "state" (
version = "@PACKAGE_VERSION@"
archive(byte) = "opam-state.cma"
archive(native) = "opam-state.cmxa"
requires = "re.glob, opam-lib, opam-lib.format, opam-lib.solver, opam-lib.repository, cmdliner"
)
package "client" (
version = "@PACKAGE_VERSION@"
archive(byte) = "opam-client.cma"
archive(native) = "opam-client.cmxa"
requires = "cmdliner, opam-lib, opam-lib.format, opam-lib.solver, opam-lib.repository, opam-lib.state"
)
Jump to Line
Something went wrong with that request. Please try again.