New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Traverse: doesn't automatically continue with next image after deleting #22

Closed
Amalthea opened this Issue Jun 8, 2011 · 1 comment

Comments

Projects
None yet
2 participants
@Amalthea
Collaborator

Amalthea commented Jun 8, 2011

[[WT:TW#Traverse not working]]
::Okay, it deleted the first image in the category when I clicked delete (as it should) but then it didn't go on to the next (it used to pop up with the next image immediately). It gives an error message of "Grabbing image links: The title parameter must be set" on the line after "Deleting image: done". If you click the "Skip" button after getting that error, though, it goes on to the next one. Also, unrelated, but Traverse has never seemed to unlink images even if the "Remove image instances to the image" box is checked.
::Sorry I'm not posing this on github; I don't have an account there and it just seems like it would be a pain to set one up just for a single error report. Also, if it matters, I'm running Firefox 4.something on Ubuntu Linux 11.04. –[[User:Drilnoth|Drilnoth]]([[User talk:Drilnoth|T]] • [[Special:Contributions/Drilnoth|C]] • [[Special:Log/Drilnoth|L]]) 16:26, 8 June 2011 (UTC)

@atlight

This comment has been minimized.

Collaborator

atlight commented May 13, 2012

Traverse was deleted in commit 9656f8c.

@atlight atlight closed this May 13, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment