Permalink
Browse files

Removed install_requires -- need to pip install reqs.

  • Loading branch information...
1 parent e729a3f commit 6893222124b3d68f527b3ca4f5427d8ed544ef6b David Zwarg committed Mar 7, 2012
Showing with 0 additions and 1 deletion.
  1. +0 −1 setup.py
View
@@ -54,7 +54,6 @@ def finalize_options(self):
keywords = "ogc sld geo geoserver mapserver osgeo",
url = "http://github.com/azavea/python-sld/",
requires = ["lxml"],
- setup_requires = ["lxml"],
packages = ["sld","sld.test"],
package_data = {"sld.test": ["style.sld"]},
long_description = read('README.markdown'),

0 comments on commit 6893222

Please sign in to comment.