Skip to content
Newer
Older
100644 25 lines (23 sloc) 1.34 KB
b4d2094 @aziz upgraded to use bundler and minor changed here and there
authored Jan 12, 2011
1 # -*- encoding: utf-8 -*-
2 $:.push File.expand_path("../lib", __FILE__)
3 require "farsifu/version"
4
5 Gem::Specification.new do |s|
6 s.name = "farsifu"
7 s.version = FarsiFu::VERSION
8 s.platform = Gem::Platform::RUBY
9 s.authors = ["Allen A. Bargi"]
10 s.email = %q{allen.bargi@gmail.com}
11 s.homepage = %q{http://github.com/aziz/farsifu}
12 s.summary = %q{a toolbox for developing ruby applications in Persian (Farsi) language, see readme file for features}
13 s.description = %q{a toolbox for developing ruby applications in Persian (Farsi) language, see readme file for features}
14 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
15 s.rubyforge_project = "farsifu"
16 s.files = `git ls-files`.split("\n")
17 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
18 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
19 s.require_paths = ["lib"]
20 s.extra_rdoc_files = [ "LICENSE", "README.md"]
21 s.rdoc_options = ["--charset=UTF-8"]
22 s.add_development_dependency(%q<rspec>, ["~> 2.1.0"])
23 s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
24 end
Something went wrong with that request. Please try again.