Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remote environments - invalid start Web and API #2797

Closed
v-jiaodi opened this issue Sep 27, 2023 · 0 comments
Closed

Remote environments - invalid start Web and API #2797

v-jiaodi opened this issue Sep 27, 2023 · 0 comments

Comments

@v-jiaodi
Copy link
Contributor

Describe the issue:
Conducting vs code tests after install extension https://azuresdkreleasepreview.blob.core.windows.net/azd/vscode/pr/2689/azure-dev-0.8.0-alpha.1.vsix, Start API and Web exception, the app did not start.

In addition, it works when using the latest azd version.

Repro Steps:

  1. Open the project in VS Code.
  2. Hit F1, Run Task, Start API and Web

Environment:

  • OS: Windows desktop.
  • Template: todo-nodejs-mongo
  • Azd version: 1.4.0-beta.1-pr.3100402 (commit 960cf21)
  • Test based on PR : feat: Remote environments #2765
  • Azure Developer CLI extension : v0.8.0-alpha.1
  • With & without remote environment state configuration

Expected behavior:
Hit Start API and Web, can start apps.

@rajeshkamal5050 and @wbreza for notification.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

No branches or pull requests

2 participants