Skip to content
A Geany plugin to ask for a GTK3 dark theme
C Makefile
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
geany-plugin.mk @ 6d6f948 Initial commit Aug 26, 2017
.gitignore Initial commit Aug 26, 2017
.gitmodules Initial commit Aug 26, 2017
Makefile Initial commit Aug 26, 2017
README.md Initial commit Aug 26, 2017
dark-theme.c Initial commit Aug 26, 2017

README.md

Dark UI Theme plugin

This Geany plugin requests a dark theme variant to be used for Geany's UI. It requires the use of a GTK3 Geany build, and a GTK3 theme that has a dark variant (like the default Adwaita theme and other popular themes).

Compilation

Fetch geany-plugin.mk from https://github.com/b4n/geany-plugin.mk inside the plugin's source directory:

$ git submodule update --init

And then run make and make install (that last one possibly as root).

Usage

Enable the plugin in Geany's Plugin Manager (Tools -> Plugin Manager, and select the Dark UI Theme plugin).

You can’t perform that action at this time.