Babel 7 Beta

Closed Sep 13, 2017 100% complete

Dropping Node 0.10/0.12/5 support + old packages/proposals. Fix stage-x/proposal versioning (easier to align with TC39). Match Flow AST where possible. Any better defaults + remove babel-runtime dep internally for npm 2/yarn. We are using the 7.0 branch. (https://help.github.com/articles/changing-the-base-branch-of-a-pull-request/)

 

This milestone is closed.

No open issues remain. View closed issues or see open milestones in this repository.