New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update babel-plugin-ember-modules-api-polyfill to 2.6.0. #257

Merged
merged 1 commit into from Dec 12, 2018

Conversation

Projects
None yet
1 participant
@rwjblue
Copy link
Member

rwjblue commented Dec 12, 2018

Adds notifyPropertyChange to @ember/object module.

Update babel-plugin-ember-modules-api-polyfill to 2.6.0.
Adds `notifyPropertyChange` to `@ember/object` module.

@rwjblue rwjblue added the enhancement label Dec 12, 2018

@rwjblue rwjblue merged commit 724b372 into babel:v6.x Dec 12, 2018

1 check was pending

continuous-integration/appveyor/pr Waiting for AppVeyor build to complete
Details

@rwjblue rwjblue deleted the rwjblue:update-modules-api-data branch Dec 12, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment