Skip to content

wiki Requirements

Rubén García Serrano edited this page Jul 16, 2018 · 4 revisions

Babelomics 5 Requirements

Known supported versions of browsers

Internet Explorer

  • We don't provide support for Internet Explorer in any version.

Firefox

  • Firefox 28.0 Debian 6.0 - Supported
  • Firefox 29.0 Debian 6.0 - Supported
  • Version 35.0 - Supported
  • Version 36.0 - Not supported
  • Version 37 - Not supported
  • Version 38 - Supported
  • Version 40 - Supported
  • Version 58.0.2 - Supported
  • Version 61.0.1 - Quantum (tested in Mint) Supported

Chrome

Download Old Chrome versions

  • 36.0.1985.18 - Supported
  • 37.0.2062.120 - Supported
  • 38.0.2125 - Supported
  • 39.0.2171 - Supported
  • 48.0.2564.97 - Supported
  • 59.0.30.71.109 - Supported
  • 62.0.3202.75 - Supported Recommended version

On top of that version is not working, because Polymer compatibility layer is not supporting that version anymore.

  • 64.0.3282.162 - Not supported
  • 67.0.3396.99 (Official Build) (64-bit) - Not supported
Clone this wiki locally
You can’t perform that action at this time.