Skip to content
This repository

Home 

svetlyak40wt edited this page · 2 revisions

Pages 1

Clone this wiki locally

Welcome to the xscript wiki!

Вопросы

Сборка

А чего оно обязательно требует для сборки libcppunit-dev ?
Пытаюсь собрать в Ubuntu Hardy, и получаю такую ошибку от ./configure:

dmalloc not found. dmalloc check disabled
./configure: line 25014: syntax error near unexpected token `1.10.0,'
./configure: line 25014: `	AM_PATH_CPPUNIT(1.10.0, ,  ac_cppunit_found="no" )'
art@art-laptop:/tmp/xscript$ dpkg -l libcppunit-dev
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Имя                       Версия                 Описание
+++-============================-============================-========================================================================
ii  libcppunit-dev               1.12.0-3ubuntu2              Unit Testing Library for C++
Something went wrong with that request. Please try again.