Permalink
Browse files

Update thor dependency to allow version 0.16.0

Version constraint also allows any yet-to-be-released 1.x version of
Thor, which will be backward compatible with current releases.
  • Loading branch information...
1 parent 5639587 commit 64128f10f412b65379d5412d0e5c3dd2123ea8e9 @sferik sferik committed Nov 4, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 backup.gemspec
View
@@ -26,7 +26,7 @@ Gem::Specification.new do |gem|
##
# Gem dependencies
- gem.add_dependency 'thor', ['~> 0.15.4']
+ gem.add_dependency 'thor', ['>= 0.15.4', '< 2']
gem.add_dependency 'open4', ['~> 1.3.0']
end

0 comments on commit 64128f1

Please sign in to comment.