Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

WSGI specification has finalized for Python 3

Mention Python 3.x is not supported
  • Loading branch information...
commit 7a3d74f19f98b69e3047d0ed0085b5a1c9f806fc 1 parent ff2e844
@baijum authored
Showing with 1 addition and 3 deletions.
  1. +1 −3 docs/installation.rst
View
4 docs/installation.rst
@@ -14,9 +14,7 @@ could do that, but the most kick-ass method is virtualenv, so let's have a look
at that first.
You will need Python 2.5 or higher to get started, so be sure to have an
-up-to-date Python 2.x installation. At the time of writing, the WSGI
-specification has not yet been finalized for Python 3, so Flask cannot support
-the 3.x series of Python.
+up-to-date Python 2.x installation. Python 3.x is not supported.
.. _virtualenv:
Please sign in to comment.
Something went wrong with that request. Please try again.