Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

1.8.6 doesn't like bundler 1.1 (at least, not on travis-ci.org)

  • Loading branch information...
commit 6f9e007d06356626a70a60a0fa04648cc4d7f867 1 parent ba79a23
@nevans nevans authored
Showing with 2 additions and 2 deletions.
  1. +1 −1  Gemfile.lock
  2. +1 −1  resque-pool.gemspec
View
2  Gemfile.lock
@@ -73,7 +73,7 @@ PLATFORMS
DEPENDENCIES
SystemTimer
aruba (~> 0.4.11)
- bundler (~> 1.1.0)
+ bundler (~> 1.0)
cucumber (~> 1.1.9)
resque-pool!
ronn
View
2  resque-pool.gemspec
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
s.add_development_dependency "rspec", "~> 2.9.0"
s.add_development_dependency "cucumber", "~> 1.1.9"
s.add_development_dependency "aruba", "~> 0.4.11"
- s.add_development_dependency "bundler", "~> 1.1.0"
+ s.add_development_dependency "bundler", "~> 1.0"
s.add_development_dependency "ronn"
# only in ruby 1.8
Please sign in to comment.
Something went wrong with that request. Please try again.