Permalink
Browse files

change dependency to omniauth 1.1.0

  • Loading branch information...
1 parent 7affc4a commit 5322338fd80844a29530e3ea496214bc55c4e08f @quake quake committed Jul 23, 2012
Showing with 2 additions and 2 deletions.
  1. +2 −2 omniauth-douban.gemspec
View
@@ -12,8 +12,8 @@ Gem::Specification.new do |s|
s.description = %q{an omniauth strategy for douban}
s.rubyforge_project = "omniauth-douban"
- s.add_dependency 'omniauth', '~> 1.0.0.rc2'
- s.add_dependency 'omniauth-oauth', '~> 1.0.0.rc2'
+ s.add_dependency 'omniauth', '~> 1.1.0'
+ s.add_dependency 'omniauth-oauth', '~> 1.0.1'
s.add_dependency 'multi_json'
s.files = `git ls-files`.split("\n")

3 comments on commit 5322338

s.add_dependency 'omniauth-oauth', '~> 1.0.1' ,豆瓣采用的是auth2,為什麼这里依赖omniauth-oauth,而不是omniauth-oauth2?

Owner

ballantyne replied Nov 1, 2012

Please sign in to comment.