Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Broken with jQuery 1.9+ #7

Closed
jakerella opened this Issue · 4 comments

4 participants

@jakerella

Looks like jQuery has removed some deprecated items in 1.9, specifically for this plugin, the browser property of the jQuery object is no longer there (http://jquery.com/upgrade-guide/1.9/#jquery-browser-removed). Looks like you use it in a few places in the main JS file.

@Mopster

Also encountered the same problem

@balupton
Owner

Sweet, if someone can submit a pull request I'll happily merge. Thanks :)

@jwillmer

It's fixed - ready to close this issue too ;-)

@balupton balupton closed this
@jakerella

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.