Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Adding gemfile.lock

  • Loading branch information...
commit 89139a7425d10fd11fd4330d1a07a73e016d0d1c 1 parent 7787354
@arunagw arunagw authored
Showing with 75 additions and 80 deletions.
  1. +75 −80 Gemfile.lock
View
155 Gemfile.lock
@@ -1,80 +1,70 @@
-GIT
- remote: https://github.com/chriseppstein/compass.git
- revision: 91a748a916360057b5caf6ea85cd38441d3b257a
- branch: rails31
- specs:
- compass (0.12.0.alpha.0.91a748a)
- chunky_png (~> 1.2)
- fssm (>= 0.2.7)
- sass (~> 3.1)
-
-GIT
- remote: https://github.com/rails/sass-rails.git
- revision: eee12e2e0bbfca56d458c82df47213e130ef5830
- ref: eee12e2e0bbfca56d458c82df47213e130ef5830
- specs:
- sass-rails (3.1.0.rc.3)
- actionpack (~> 3.1.0.rc1)
- railties (~> 3.1.0.rc1)
- sass (>= 3.1.3)
- sprockets (>= 2.0.0.beta.9)
-
GEM
remote: http://rubygems.org/
specs:
- actionmailer (3.1.0.rc5)
- actionpack (= 3.1.0.rc5)
+ actionmailer (3.1.0)
+ actionpack (= 3.1.0)
mail (~> 2.3.0)
- actionpack (3.1.0.rc5)
- activemodel (= 3.1.0.rc5)
- activesupport (= 3.1.0.rc5)
+ actionpack (3.1.0)
+ activemodel (= 3.1.0)
+ activesupport (= 3.1.0)
builder (~> 3.0.0)
erubis (~> 2.7.0)
i18n (~> 0.6)
- rack (~> 1.3.1)
- rack-cache (~> 1.0.2)
- rack-mount (~> 0.8.1)
- rack-test (~> 0.6.0)
- sprockets (~> 2.0.0.beta.12)
- activemodel (3.1.0.rc5)
- activesupport (= 3.1.0.rc5)
- bcrypt-ruby (~> 2.1.4)
+ rack (~> 1.3.2)
+ rack-cache (~> 1.0.3)
+ rack-mount (~> 0.8.2)
+ rack-test (~> 0.6.1)
+ sprockets (~> 2.0.0)
+ activemodel (3.1.0)
+ activesupport (= 3.1.0)
+ bcrypt-ruby (~> 3.0.0)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.0.rc5)
- activemodel (= 3.1.0.rc5)
- activesupport (= 3.1.0.rc5)
- arel (~> 2.1.4)
+ activerecord (3.1.0)
+ activemodel (= 3.1.0)
+ activesupport (= 3.1.0)
+ arel (~> 2.2.1)
tzinfo (~> 0.3.29)
- activeresource (3.1.0.rc5)
- activemodel (= 3.1.0.rc5)
- activesupport (= 3.1.0.rc5)
- activesupport (3.1.0.rc5)
+ activeresource (3.1.0)
+ activemodel (= 3.1.0)
+ activesupport (= 3.1.0)
+ activesupport (3.1.0)
multi_json (~> 1.0)
addressable (2.2.6)
- arel (2.1.4)
+ arel (2.2.1)
babosa (0.3.5)
- bcrypt-ruby (2.1.4)
+ bcrypt-ruby (3.0.1)
bourne (1.0)
mocha (= 0.9.8)
builder (3.0.0)
- capybara (1.0.0)
+ capybara (1.0.1)
mime-types (>= 1.16)
nokogiri (>= 1.3.3)
rack (>= 1.0.0)
rack-test (>= 0.5.4)
- selenium-webdriver (~> 0.2.0)
+ selenium-webdriver (~> 2.0)
xpath (~> 0.1.4)
- childprocess (0.2.0)
+ childprocess (0.2.2)
ffi (~> 1.0.6)
- chunky_png (1.2.0)
+ chunky_png (1.2.1)
+ coffee-rails (3.1.1)
+ coffee-script (>= 2.2.0)
+ railties (~> 3.1.0)
+ coffee-script (2.2.0)
+ coffee-script-source
+ execjs
+ coffee-script-source (1.1.2)
+ compass (0.11.5)
+ chunky_png (~> 1.2)
+ fssm (>= 0.2.7)
+ sass (~> 3.1)
database_cleaner (0.6.7)
- diff-lcs (1.1.2)
+ diff-lcs (1.1.3)
email_spec (1.2.1)
mail (~> 2.2)
rspec (~> 2.0)
erubis (2.7.0)
- execjs (1.2.1)
+ execjs (1.2.6)
multi_json (~> 1.0)
factory_girl (1.3.3)
factory_girl_rails (1.0.1)
@@ -85,12 +75,12 @@ GEM
babosa (~> 0.3.0)
fssm (0.2.7)
high_voltage (0.9.4)
- hike (1.2.0)
+ hike (1.2.1)
i18n (0.6.0)
- jquery-rails (1.0.12)
+ jquery-rails (1.0.14)
railties (~> 3.0)
thor (~> 0.14)
- json_pure (1.5.3)
+ json_pure (1.6.0)
kaminari (0.12.4)
rails (>= 3.0.0)
launchy (2.0.5)
@@ -104,35 +94,35 @@ GEM
mocha (0.9.8)
rake
multi_json (1.0.3)
- mysql2 (0.3.6)
+ mysql2 (0.3.7)
nokogiri (1.5.0)
polyglot (0.3.2)
rack (1.3.2)
- rack-cache (1.0.2)
+ rack-cache (1.0.3)
rack (>= 0.4)
- rack-mount (0.8.1)
+ rack-mount (0.8.3)
rack (>= 1.0.0)
rack-ssl (1.3.2)
rack
rack-test (0.6.1)
rack (>= 1.0)
- rails (3.1.0.rc5)
- actionmailer (= 3.1.0.rc5)
- actionpack (= 3.1.0.rc5)
- activerecord (= 3.1.0.rc5)
- activeresource (= 3.1.0.rc5)
- activesupport (= 3.1.0.rc5)
+ rails (3.1.0)
+ actionmailer (= 3.1.0)
+ actionpack (= 3.1.0)
+ activerecord (= 3.1.0)
+ activeresource (= 3.1.0)
+ activesupport (= 3.1.0)
bundler (~> 1.0)
- railties (= 3.1.0.rc5)
- railties (3.1.0.rc5)
- actionpack (= 3.1.0.rc5)
- activesupport (= 3.1.0.rc5)
+ railties (= 3.1.0)
+ railties (3.1.0)
+ actionpack (= 3.1.0)
+ activesupport (= 3.1.0)
rack-ssl (~> 1.3.2)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (~> 0.14.6)
- rake (0.8.7)
- rdoc (3.9)
+ rake (0.9.2)
+ rdoc (3.9.4)
rspec (2.6.0)
rspec-core (~> 2.6.0)
rspec-expectations (~> 2.6.0)
@@ -147,9 +137,14 @@ GEM
railties (~> 3.0)
rspec (~> 2.6.0)
rubyzip (0.9.4)
- sass (3.1.5)
- selenium-webdriver (0.2.2)
- childprocess (>= 0.1.9)
+ sass (3.1.7)
+ sass-rails (3.1.1)
+ actionpack (~> 3.1.0)
+ railties (~> 3.1.0)
+ sass (>= 3.1.4)
+ tilt (~> 1.3.2)
+ selenium-webdriver (2.6.0)
+ childprocess (>= 0.2.1)
ffi (>= 1.0.7)
json_pure
rubyzip
@@ -157,23 +152,23 @@ GEM
simple_form (1.4.2)
actionpack (~> 3.0)
activemodel (~> 3.0)
- sprockets (2.0.0.beta.12)
+ sprockets (2.0.0)
hike (~> 1.2)
rack (~> 1.0)
tilt (!= 1.3.0, ~> 1.1)
- therubyracer (0.9.2)
+ therubyracer (0.9.4)
libv8 (~> 3.3.10)
thor (0.14.6)
- tilt (1.3.2)
+ tilt (1.3.3)
timecop (0.3.5)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
tzinfo (0.3.29)
- uglifier (1.0.0)
+ uglifier (1.0.3)
execjs (>= 0.3.0)
multi_json (>= 1.0.2)
- valid_attribute (1.1.0)
+ valid_attribute (1.2.0)
xpath (0.1.4)
nokogiri (~> 1.3)
@@ -183,7 +178,8 @@ PLATFORMS
DEPENDENCIES
bourne (~> 1.0)
capybara (~> 1.0.0)
- compass!
+ coffee-rails (~> 3.1.0)
+ compass (~> 0.11.5)
database_cleaner (~> 0.6.0)
email_spec (~> 1.1)
factory_girl_rails (~> 1.0.1)
@@ -193,10 +189,9 @@ DEPENDENCIES
kaminari (~> 0.12.4)
launchy
mysql2
- rails (~> 3.1.0.rc5)
- rake (~> 0.8.7)
+ rails (= 3.1.0)
rspec-rails (~> 2.6.0)
- sass-rails!
+ sass-rails (~> 3.1.0)
simple-rss (~> 1.2.3)
simple_form (~> 1.4.0)
therubyracer
Please sign in to comment.
Something went wrong with that request. Please try again.